Close

2002 Volvo V40 Questions

Get answers to questions about your 2002 Volvo V40 at RepairPal. Find solutions, diagnose problems and get back on the road.

Refine by vehicle
×
Choose your vehicle
No car image 94a1663db56199c5353592009e34aaa51078a2469bed068bb8d6f0ba43accf97
Get a Repair Estimate
Guaranteed by certified locations nationwide. Learn more
RepairPal estimates are guaranteed at over 1,700 quality certified locations nationwide. Learn more
10
questions

motor mounts have been replaced, plugs and wires also.

why my Volvo is moving slowly, after change spark plugs , ignition coil & ignition cables

Diagnostic came with engine misfire at cylinder 3, changed plugs oil and filter plus number 3 cylinder coil. Cleared the code
Drove a few miles light came back on and rough iddling with vibrations help

Now I have heard it three times so please don't tell me not to put more money into it, or donate it. I was paying 300 a month, plus a ton of money on gas, before I got this used car. So I went to a shop about 4 days ago, telling them that I had a tire moved from the back to the front, when they did this I had this horrible noise coming from the wheel well. My friend pulled off the tire and the brake line wa s just hanging there so he zipped tied it and I was trying to find out what part I needed to hold the line. So he put it on the rack and of course, I have hella problems. I was told before I needed motor mounts, but no one said it was going to totally ruin my front end. Now I have no idea how long this has been going on, but how long before the cv joints just brakes off? Can I just add grease to the boots since I don't have the money right now to fix all of this? Or just not drive until I get the money and parts?

Emission code P0015

it is ok on heavy acceleration it almost feeles like loose lugnuts on tire their ok.

would like to know where the 02 sensor is located

I have a 2002 Volvo V40. It recently developed a problem where all I get is hot air no matter where the climate control is set. The fan control works fine, but even when I have it off I feel the hot air while driving on the freeway. The air is cold for a few minutes until the car warms up. The air stays hot even when the AC is turned on. If I turn the AC on right away, before the car warms up, it works. I have also noticed that if I am idling at a stop light the hot air decreases, then increases again when I accelerate. I have already replaced the climate control unit with a used one, which took care of the erratic blower fan speed. I also had a new resistor pack installed last summer. I also checked the damper control motor and arm and confirmed that is works when I adjust the temp control. Any ideas on what could be causing this? Thank you

My local garage reset my check engine light in the hope of passing smog. According to the smog check driving just 50 miles will not complete the drive cycle. Please tell what drive cycle I have to complete...no matter how crazy please inform me. Thanks