25
questions

This wasn't something that I experienced in the first few years of owning my car. I have not had any work done on the AC to date, and the car has about 170k miles on it. The car sounds really loud (it rattles) when the AC is on, especially at a stop or while idling.

I've adapted to not using it (I just make sure to reset miles every time I fuel up and I know approximately when I'm getting low), but does the fact that it's not working properly have any other effects which would warrant me getting it fixed?

The vehicle has no power but at times it runs well but once I reduce speed at a traffic light or due to road conditions it fails to pick up power for sometime. It behaves as if there is something throttling the fuel then releases. This problem is happening frequently.

engine start but won't shift low pressure abs and various other lights on blower radio window and lock do not work

My Toyota Yaris 2008 vibrates when the a/c is on and when on idle, I have change the four plugs and air valves. kindly provide ideas that will solve this vibration problem

I recently started up my car before leaving work when I shifted the car into reverse it backed fine however when I shifted it into Drive to take off the engine had to rev up to start taking off then it would over rev and wouldn't shift into the next gear. I looked at the dash and the D was lit up but also the L for low gear was lit also. when i got home I checked the transmission oil both cold and while running and I did need to add some to get it between the proper mark however it did not correct the issue. Any clues as to what to check for next besides a code which I will do tomorrow?

that is reminds in this figure 5321

Simply a hardware issue, the wires are completely intact, and fully functional.

I hear loud a constant noise at speeds of 50mph and vibration under foot pedals - when driving it almost feels like the steering skips if that makes sense... Don't handle right

no throttle responce on the car hard to start and it worked entell its batt. went dead and i changed it out now no gas pedal responce and hard starting does this car have issues with the fly by wire system or are there codes that the computer may lose by removeing the battrey anyone anyone hello hello is this just a site without any help thanks

its really hard to start and with the gas pedal is to the floor it finaly starts but after idleing for a few min if you push the pedal down you barely hear a diffrence in the idle but shut it off and if you start it right away it is not that hard to start but wait for 5 min and you got to put it all the way to the floor and then cranck it over mass times before it starts still no pedal responce is there a code to clear or a throttle set up thing you have to do to the computer im at a loss as to what it can be is there a way to test the fly by wire pedel or what

while I was driving at night, I turned and all the power went off, everything!! no light inside, nor panel, does not want to start, Ihave to push the car to move it, but battery is good!! and have brake lights but not even when I open the door no lights at all!! we check the fuses,, all good,, we don't know what is wrong....