Close

1999 Mercury Sable Questions

Get answers to questions about your 1999 Mercury Sable at RepairPal. Find solutions, diagnose problems and get back on the road.

Refine by vehicle
×
Choose your vehicle
No car image 94a1663db56199c5353592009e34aaa51078a2469bed068bb8d6f0ba43accf97
Get a Repair Estimate
Guaranteed by certified locations nationwide. Learn more
RepairPal estimates are guaranteed at over 1,700 quality certified locations nationwide. Learn more
124
questions

This has happened 3 times in the last year. After a few sitting fore some time (hour or so) it starts back.

Had a winding noise when accelerating, but would go away after it was driving for a while. then on a long trip, the car just stopped moving after about 25 minutes. it would rev, have rpm's, but was like the car was in neutral. being towed as we speak. also has the coolant light on always, but has plenty of coolant. only has 90,000 miles. please help, don't want to throw a lot of money in a lost cause!

The key fob locks and unlocks all doors, the inside buttons on both the driver and passenger side will not unlock any door. Push unlock and nothing happens. The inside button will lock the doors.

My car has the key fob and keyless entry as well located beside the lock to get into the car, but I am having problem with the passenger door behind the driver side. The door will not unlock using any method, whether inside unlocking using the unlock all door button or when I use the fob or keyless entry. I have to manually pull up on the lock to unlock door. Any ideas what to do?

Car would not start, then it would after retrying over and over, replaced battery thinking since its cold it won't turn over fully and start, not the problem, car turned over and over, but I didn't smell gas at all when pushing pedal down several times, at times when I drove it cut out like there was no power. Someone said it may be the fuel pressure regulator. Not sure what does this sound close to being wrong?? anyone know or can help me not spend over and over to get this repaired. Help!

could It be a fuse and where is it located?

My car has been running rough but when it gets warm it evend out. The check engine was on. Now it is flashing and the car shut off. It crank right back up but it is running very rough and smells like something is burning. We were told before that we needed the bank one sensor two oxygen sensor. what could be wrong?

When I set the control for heat, nothing comes out. When I set it for cool air, again nothing.

driving down the road stopped at stop sign car was sputtering and losing power made it 3 blocks to home and turned the car off. Now it will not start any idea on whats wrong?

it wont restart for 20 or 40 minutes. it does this when its hot outside after driving it for 30 minutes or so

engine died while driving tried to restart it it cranks but no lights on dash comes on when switch is turned on still no start acts like its getting any fuel at all

It does it more frequently when using my turn signals.

drives fine for a while then starts to sputter and sometimes dies. it acts like it is not getting fuel. changed air filter, fuel filter, fuel pump. Did not help at all. even if you rev it the rpms do not move when it is acting up. now it is starting to smell like something is burning and the heater will start to blow cold air. can't afford to keep guessing. need help