Close

1993 Lexus LS400 Questions

Get answers to questions about your 1993 Lexus LS400 at RepairPal. Find solutions, diagnose problems and get back on the road.

Refine by vehicle
×
Choose your vehicle
No car image 94a1663db56199c5353592009e34aaa51078a2469bed068bb8d6f0ba43accf97
Get a Repair Estimate
Guaranteed by certified locations nationwide. Learn more
RepairPal estimates are guaranteed at over 1,700 quality certified locations nationwide. Learn more
41
questions

It takes 3 turns of the key to start, afterwards car revs fast and snatches while going into gear.

car snatches when going in gear, and accelerates in low gear

was driving, car shut off and wont start again

in the trunk or behind the back seat where passengers sit in back of the car?

no check engine light. trac light come on at times an goes out for awhile when i turn the engine off and back on.

When i put my car in to drive and give it gas it cuts out and and berly moves

Wy dos my car seems like it running out of gas when u give it gas

What makes my car not shift .when my head lights are on but when i turn the head lights off the car will shift and run fine.

I was driving and realized that the fluid was leaking and the car shut down

Once it starts this it doesn't want to pull and continues to act like it wants to die. Sometimes it stops and once I let it rest and cool down it starts back up without cutting out. I have replaced the air filter, plugs and wires, new fuel pump and it continues to have the same problem. Not all the time, but when it does start it last for quite a while.

I pulled over today in an area with a slight incline, and when I started to move forward it barely moved. I thought it was the transmission, like maybe first gear was going out, but when I turned off the A/C today it moved fine. Does the A/C run off the timing belt? Any ideas?

i have found a good used condition of 95-00 ls 400 drive shaft set at my local store. i have floor vibration during my 80 km/hr run, i check it and found my drive shaft was flex little bit because my center bearing broke during my high speed highway run.

problem is that run mile two mile good after that eingen light come on car loos power dont move when u put gas car make a nose when u put low geer move very slow cat dont go farward and off drive light on off on we did lot of things i dont know what i do pleas help me .when i park car after two 3 days car run good 2 mile after eigen light on then same problem when i park after 2or 3 days crank car if eigen light come on car dont have power and move very very slow thanks