122
questions

We have a 2006 ford explorer Eddie Bauer 4.0 with some major issues. Currently the vehicle will start when giving it some throttle, occasional stays running but very rough idle of less than 500 rpm and sputters like crazy. Initial engine codes p106, p300, p303, and p306. Cleared codes, replaced cat, coils and wires... Plugs have 30k on them, iridiums. Any suggestions would be great

Paul

are evident. I did lose heat once. What could this possibly be?

Only when it has a cold start (overnight or many hours) it sputters for a few seconds as then is fine. If I cold start it and leave it to idle for a minute it is fine. I do notice that it takes a second longer to start normally, almost like there is a gas line pressure problem, but no dashboard lights like an evap sensor code or something. Any ideas?

I initially started off with a door open sensor on all the time. During that time, the issue with the radio happened occasionally, but I could get it to stop by putting the key in and pulling it out.

my 06 explorer will not move when shifted into reverse. I have done mass amounts of research and come up with many diagnostics ranging from complete tranny rebuild, Servo Motor, Solenoids, or even something simple as fluid level. Question is...If the truck drives fine in 1st gear (same BAND is used for forward and reverse), could I eliminate the reverse band as an issue?

where is the fuse or relay that provides power? Also the elec door locks work but the auto lock when you have it in gear does not engage.

why does my abs and positive traction light come on my dash

why do my interior lights come on while driving

how much should cost approx?

I see the 3 obvious screws to take off and the light fixture almost comes off but it is still held on by another screw that I seem to not have accesss to and the manual doesn't give any info on changing it.

I brought the car to a local transmission francise dealer and was told that they could only diagnose the problem by pulling the transmission @ a cost exceeding $3000.00. At that point I left.

also changed crankshaft position sensor and belt,now engine won't crank,battery very low tried to jump.

how much would this cost to fix and is it hard to fix

It varies when it happens

cost? was given estimate of $800 Is this for real????