71
questions

it does it whe i put it in gear.what could it be?is there an easy way to check the transfercase? its a borg/warner 1356

we adjusted all screws,checked for vacuum leaks and checked the distributor

wondering if it won't start without interlock switch on
clutch peddle hooked up?

My Bronco idles at 1,300 RPM for 60 seconds after first starting cold then drops to 750 RPM in neutral. I then place the vehicle in drive & the engine goes to 1,100 RPM. If I turn the AC on in drive the idle drops back to 750 RPM. If I place the vehicle in neutral the vehicle drops back to 750 RPM also. If I put it back in drive it goes back to 1,100 RPM. There is no check engine light. I have not checked for codes. Could the Idle Air Control Valve be the problem?

After i drive my truck 20 or so miles if you open the fuel cap gas will spray out of the full hole for a few minutes after you open it (not seconds but at lest a minute) the truck will also stop running or run really badly

Seconds after my truck cranks and starts, it dies out. If I give it gas in the process, it revs up (in a sputtering manner) will not sustain and eventually dies. Since the problem started, I've replaced the plugs, cap, wires and fuel filter to no avail. Any ideas what would cause this. Thanks.

(popping and sputtering going up hill (after engine is hot)

I have a 1990 Ford Bronco that after I drive it to town (20 miles there and 20 miles back) it starts to sputter, pop and back firer as I go up the mountain I live on. The clime is about 350 feet from the road up to my house and about 1000 feet from town to my house. I also have a hard time starting in cold weather. I have replaced the MAP sensor but it still does it? I replaced the IVC and still it sputters and pops as I go up to my home. The engine has been replaced and has less then 100,000 miles, it has had a complete tune up and all filters and PVC valves replaced don’t know what it can be.

How do you fix a broken hood latch?

Engine died at the parking lot Restarted and now it idles high and has no power Won't move engine dies when put in drive

I have a 1990 Ford Bronco that after I drive it to town (20 miles there and 20 miles back) it starts to sputter, pop and back firer as I go up the mountain I live on. The clime is about 350 feet from the road up to my house and about 1000 feet from town to my house. I also have a very hard time starting it in cold weather. I have replaced the MAP sensor but it still does it can you help me with this problem?

can't find where a steel tube goes

Can I install dual exhaust on my bronco and remove the O2 sensor? Headers, pipes. I only use the bronco on the trails and 4 wheeling?

have 1990 Ford full size Bronco. Stalls out unless I keep pumping the gas pedal. replaced fuel pump hoping to solve problem.. no change . what is the problem or where should I look for problem?

I have a lotta play in the steering..

I have a 1990 Ford Bronco with 126,000 actual miles. Recenlty overhauled engine. New fuel pump, filter etc. For a while now, even before the overhaul, the truck was difficult to start at times. Always difficult when the engine is cold, sometimes difficult when engine is warm. Think I may place excessive wear on my starter if I do not correct this problem.