71
questions

timing, fuel pump, gas inject, RELAYS AND FUSE , spark, new PCM PROGRAMED, power to ignition coil, all these are ok

Solenoid has been replaced but same issue????? Any more ideas???

Runs around 2000 rooms at 60 mph. Is this normal?

when running the ac or heater they only blow out of the defrost. the positioner dial when turning the positioner dial from vents to floor or any positon the air only blows out the defrost. not sure if a hose is off or if actuators arent working or if somethings just stuck.

It was driving perfectly fine, didnt run over anything, never had a problem before, it just cut out on me, any ideas?

i have coil packs from 2 diff,intrepids i need to know if the higher the#if it runs hotter,always if hotter the engine runs better...

Hi Team,

Let me brief the issue.
Car battery got died a few weeks ago and I started it with Jump start and it runs and as soon I am putting it on Drive mode or leaving it idle it was getting stop...

Today I got a new battery and when I connected its terminal it started smoke from somewhere near by radiator or Alternator...

Request you to guide...

yesterday/for 2 weeks fixing started w/4 codes now1-left.po152?sensor-circut high volt.bank2-sensor1all 4 sensers new...Whats a girl 2 do.....i have a obd2eobd.it comes in handy w/libary

when I fill the car up it goes to full and as the fuel runs low the gas gauge will move. when the car is about on empty it goes just under the 3/4 mark what would cause this? and there is no code when hooked to computer.

Radiator replaced, thermostat replaced, air conditioning hose replaced, timing belt replaced, and resevoir replaced

at first the radio popped and turned off now the lights flicker on and off and while driving the engine will cut off. then after a few minutes I hear the door ajar chime and I can restart

it will still crank and run but sounds awful.

have codes of
P0481
P0685
p0344