I've tried everything but they stay fully open or partially open.

radiator flushed ,contains almost only antifreeze,very little water

When I turn the key, there is no sound at all. Checked the starter and battery and both are working just fine. A friend told me it sounds like the ignition switch. Could this problem be from something else entirely?

Alternator is charging at 11 volts when connected to the car. The car dies as soon as I disconnect the battery to run solely on the alternator. When I removed the alternator, it put out 16 volts. Also, when left sitting over night the battery will drain. The engine is the 6 cylinder 3.0L and the alternator is the Bosch with a six groove pulley.

Myh A/C is no longer cooling, and I want to try adding refrigerant, but do not know if I need to drain the system first or if I can simply by a bottle from the parts store and recharge the system.

The check engine light is on, and the charging system light will also light up occasionaly. The battery meter shows the system is only at 10 volts. I have replaced the battery and altenator within the last 18 months. If I disconnect the battery while the engine is running it will stop.

I am replacing the radiator and have disconnected the two main hoses and the two AC hoses on the drivers side. There are two morw connected to a block on the passanger side. They run to a cylinder. How do I disconnect these? It appears that there is a single bolt holding the two halves of the block together, can I simply remove that?

Water was gushing out emptying the radiator. Had the water pump replaced by my brother but when he put it back together water still gushes out. any ideas why or what to do now?

LeBaron has trouble changing gears up hill. It is fine on the freeway and when driving in a higher gear. When it has trouble changing gears up hill it sounds like its going to die then as I come to a complete stop it stalls. Now, it stalls every time i shift from park into reverse or drive. Any advice would be greatly appreciated! Thank you.

It has a AM/FM Cassette and a EQ and 4 buttons AM/FM, Set, Sel,and NR. Thank you.

Apparently, it is leaking from the top of the oil intake (where you would add the oil. Looking at the engine it's to the left and near the pulley's for the belts. How hard is it to replace and do I need to remove most of the engine to get to it? I'm attempting to do this myself, FEMALE. :) Thanks in advance.
PS Don't underestimate me guys.

Could not jump-start. Key moves all the way forward and I just get a short, clicking sound. No contact made to starter.