car turns over, but will not start. wondering exact location of fuel system.,ie..fuses,pump,filters, etc. i am a girl, just bought car, and like to do self help repairs. thank you!!!!!

what kind of transmission fluid should i use?

The headgaskets/valve cover gaskets were changed along with a minor valve adjustment in Feb of this year. After that, the oil pressure warning light was blinking on/off and it needed 2 qts of oil. I added the oil and brought it back to the repair shop where they checked everything, didn't find anything wrong, but changed the oil pressure sensor and added some oil. The oil pressure light stopped coming ON. A week later I checked the oil and it was low (-1 qt) which I added. On anytime cold start, when oil level is normal, a trail of white smoke folows until the engine temp gauge is at midline temp. The oil used is 10W/40 due to high mileage. Took it two more times to two other repair shops and Auto Zone for electronics check-up pertaining to this issue and to replace the oil pressure sensor if needed. Everytime it showed that everything is OK. Regular maintenance is done on schedule and proper oil level is maintained, but on monthly occassions I've had to add oil (ranging from 0.5 - 1.5 qts) and again the same problem comes: white smoke out of the tail pipe on cold start at anytime of day, any weather condition, the engine pressure oil light does not come on and engine scan shows OK. Can you please give some advise on this very anoying issue? The car runs great without any other major or minor problems. I love this car and intend to restore it in a very near future and keep it forever, but what can I do?