106
questions

steering is locked on 1997 Mercedes 420. its starts and I can put it in gear and drive forward and back.. but no steering. there is a beeping sound as if the keys are in the ignition but they are not.
I think this is the anti theft mechanism that somehow got tripped.
what is involved in this being fixed? can it just be disengaged? how long does it take? are there parts that need to be replaced or can this just be electronically reset?

I just got the car but I have no idea how much gas is in the car or how fast I'm going. How much does this cost to fix?

I was able to remove the key cylinder but now the sreering is still locked and in park.? how do i remove the ignition with the steering locked still i have tried turning the weel while trying to engage the starter but it will not come free.
Any advice in this matter would be greatly appriciated.i have the gauges out and the dash open ,i recently replaced the turn signal cluster having to remove the steering weel if that has anything to do with it i do not know ?

I was able to remove the key cylinder but now the sreering is still locked and in park.? how do i remove the ignition with the steering locked still i have tried turning the weel while trying to engage the starter but it will not come free.
Any advice in this matter would be greatly appriciated.i have the gauges out and the dash open ,i recently replaced the turn signal cluster having to remove the steering weel if that has anything to do with it i do not know ?

I was able to remove the key cylinder but now the sreering is still locked and in park.? how do i remove the ignition with the steering locked still i have tried turning the weel while trying to engage the starter but it will not come free.
Any advice in this matter would be greatly appriciated.i have the gauges out and the dash open ,i recently replaced the turn signal cluster having to remove the steering weel if that has anything to do with it i do not know ?

The code is a p410 the air pump come on and go back off

My car has 62k miles. Runs excellent. The gas light was on and I drove it home fine. The next morning it would not start. Put gas in the tank still wont start.

I am assuming the defective lamp is a bulb that is blown. If so, how much should this fix cost

As far as the coolant message - the coolant container seems to be full, so does the radiator need a flush?

have replaced starter the relay under hood and battery connector on passenger side floor board still no power to starter even disconnected both cables and touch them to reset it