13
questions

on my 2004 Isuzu axiom

And now the old one will not work what can I do

I have a 2004 Isuzue Axion with 149K miles on it. A few weeks back I started experiencing engine sputtering, loss of power, with the check engine light coming on. The local shop replaced the wires, new OEM spark plugs, etc, so essentially a tune-up. The light did not come o any more.

A week later, the light comes on again, with the P0302, cylinder #2 misfiring. The Axiom has all the classic symptoms of sputtering and loss of power when driving.

The shop replaced the coil packs, all the obvious stuff, but no luck in fixing the problem.

I took it to another shop, and they initially estimated an $800 to $900 repair bill. The shop then called me back, saying that some bolts had gotten loose in the engine causing major damage. To reattach the plates, the estimate was $400. To repair the engine, with no guarantee of the work, was $2500. I authorized the $400 repair.

The Axion still sputters. Here is what was listed on the service order:

CUSTOMER STATES “CHECK ENGINE LIGHT” LIGHT, ROUGH, MISFIRE

PHONE OK FOR DIAGNOSTICS INCLUDING TEARDOWN

COMPUTER MANAGEMENT SYSTEMS ANALYSIS,WITH ENGINE PERFORMANCE TESTS, P0302

COMPRESSION & CYLINDER LEAKAGE TESTS

R & I THE UPPER INTAKE MANIFOLD

I FOUND THE AIR PLATES AND THE PLENUM LOOSE *& SEVERAL BOLTS WERE INJESTED INTO THE ENGINE.

REPAIR/TIGHTEN THE LOOSE AIR INTAKE PLATES IN THE PLENUM

ENGINE VALVE DAMAGE IN THE #2 CYLINDER

I'm thinking about buying an Isuzu 2004 Axiom, and I would like to know what the most common problems with a 2004 Isuzus Axiom are. anyone?

I have put in a new battery and had autozone test the alternator. Per them it is charging correctly. But as I'm driving down the road. I lose all my electrical. The radio goes out, the heater goes out and gages go dead. The car stills runs but only for a couple of minutes. then the car stops running. I have to hook up jumpercables to get the car started. It will run for a little while but then do the same thing over and over again. WHY???

Four wheel drive will not stay engaged after accelerating. What could case this in this vehicle? The indicator light comes when the vehicle is put in four wheel drive and then as you begin rolling it turns off. Thoughts and ideas. Thanks

After being away for the weekend, the battery was dead (no interior lights.........nothing) and the car would not start on Monday morning. It ran good on the previous Friday before we left. There was just a loud clicking noise when turning the key while trying to jump the battery.

ISUZU SERVICE HAS REPROGRAMMED IT AND DO NOT KNOW WHAT ELSE TO DO. CAR IS DIAGNOSED AND FINE EVERYTHING. CODE STAYS P0602 AND NOT GOES AWAY.
VEHICLE DIES IN MINUTES WHEN IT STARTS TO DRIVE, ALL LIGHTS ARE ON COMING SUDENLY, ABS, CHECK ENGINE, TRANSMISSION, BATTERY AND CAR WHEN DIES. PAID $$$$ FOR TOWING. HELP PLEASE SOMEBODY!!

The part is supposed to come from Germany and still hasn't come in.

sometimes it will engage, other times I have to jiggle the shifter while trying to press in the button. When I finally do get it into gear my TOD light starts flashing, but not always & it will shut off usually by turning off the car and restarting it. HELP!!!

couple times, then starting system stops. I wait 30 seconds MOL, try again, usually starts. May take a number of tries. Seemes to work better if I turn key to "on", wait 5 seconds, then off, then start. Has never eventually failed to start (yet!) Thanks!

TOD works perfectly but TOD check light comes on intermittently. checked all connections at trany and transfer case.