163
questions

During test results read,@ 15mph the HC read 165 @25 mph it read 116
@15mph the CO under MEAS read 065
@ 15mph the NO(PPM) read 3135
@ 25mph it read 3105 what does this mean

starts sometimes, not all the time. when it wont start it turns over no fire. when it does start runs fine. already replaced main relay and distributor.....help????!!!

Just bought a 97 Civic LX automatic trans with 70,000 miles. Noticed an intermittent knock after the first day of driving. Happens in turns at normal speeds, but also happens when driving straight, especially over dirt roads. Thinking it's suspension related as noise continues in neutral. It is not consistent. I can drive my dirt driveway with no sound, and other times it's audible. Engine is smooth, no sway or vibration, just a mild knock, knock, knocking. I thought about flushing the power steering fluid and adding recomended fluid. If it was dampeners or springs wouldn't the noise be constant? I don't think it's bushings or ball joints but the noise is not from the front - more underneath the seats... Any ideas?

And spitting what sounds like air from under the hood and it looses power when climbing hills and when the RPM REACH ABOUT 4 THOUSAND.

It starts sputtering as the RPMS raise to get the the speed you need in mid of the gears that I need to get on the freeway



Today, when i was driving the car in the traffic jam. i pushed the gas but the car did not move at all and with a large noise from the engine, meanwhile the RPMs went up. Does this mean my transmission broke? How much will cost to change 1997 Honda Civic automatic's transmission, if i need to change it? Thanks!

Hi..
I have a problem with my civic (B16A auto).
The CEL will turn on when I start the car.
After running few kilometres, shut down the engine and restart, the CEL will act normal.
It not happens when I start the car with engine warm enough.
Try to retrieve the error code by jumping the diagnostic wire, but the CEL gives no codes.
Please help me to solve the problem.
anyway i live in Malaysia and the temperature approximately 28-35 degree Celsius

it was fine when i parked it two days ago.now engine is surging-headlights go dim then bright,speedometer is not working,if i rev the engine in neutral the speedometer goes crazy.we've had a lot of freezing rain and snow lately,everything is pretty wet,i wonder if this is a factor?also if i'm driving along in 4th gear and downshift the speedometer will go nuts for a second and then drop back down to zero.

Ok so i broke a piston because i was leaking oil which i didnt know. Mind you i had a couple of mechanics looking at the car around the time the piston broke but not one said anything/ or noticed i guess. Im trying to figure out what the specs on this piston and rod are so i can buy the pieces. Pretty upset. Car hasnt been driven for a while. Need to buy these pieces as well as fix my leak so this doesnt happen again. Open to all questions and answers.

When it rains I get water on my back floor boards and in my trunk. The crease where the back seat cushions meet gets wet as well. I've been told to clean the vents but where are they? there is no leakage around the windows or doors. I live in PA but the car was from Arizona, could the car specs be different?

my heater fan wont work all the time. there is heat but the fan wont blow it into the car. We bumped it and it started up again but wont stay on all the time

7.5 amp fuse blows,it also controls the operation of speedo/cruise control.when you turn switch on this fuse inputs a boost to activate the alternator. (I'm told!)shut car off fuse is blown everytime!! dead short but where would you suggest to look next.thanks in advance Jack

At speed I have no heat or minimal heat and engine temperature is cold. When I'm parked the engine temperature warms and I get hot air? What is causing this?

Iv checked the belts and placement and they're both fine but it keeps doing it.