Ford Tempo Questions

All Ford Tempo Questions

Ask a Question
Have juice at Jack but fan dead. Aftermarket one is too expesive
The car will run great except if I drive it a long distance and then it will simply shut off while driving it and won't restart til the next morning.
I have power to yello wire /no power to white /black wire/ and no power to green/red wire, and wire to battery is ok
i believe the starter is jammed , tried to start on a clod morning and she cranked a little then stopped , since then i just get a thunk when i turn the key, think its is from the starter
My car would jump out of gear while driving and I could pull over put it in park shut the car off then restart and have no more problems. The last time that happened it was like the transmission got stuck in low gear ...
Should we check the fuses or the light bulbs?
my car stall every time i put it in gear what wrong
i just bought a 1992 ford tempo it did'nt have a solenoid so i put one on it but it has 5 wires and i don't know where they go,please help
MY CAR HAD BEEN RUNNING FOR ABOUT 1/2 HOUR AND THEN WATER BEGAN RUNNING OUT FROM UNDER THE DASHBOARD ONTO THE PASSENGER FLOORBOARD. I WOULD ASSUME IT HAS TO DO WITH THE AIR CONDITIONING,(WHICH I HAD SOMEONE WORK ON IT...
My car wants to pull to the right when breaking and has had some smoking from the right side . trying to figure out what may need i dont know much of anything about cars and this is my first car.
The reason for replacing break fluid is because I believe there is a leak in the break line. When applying the breaks , they go all the way to the floor and does not stop right away. What would the estimate be for ...
just replaced the head gasket and the water pump. water still streaming out at front corner of motor in the area of the new water pump.
DIDN'T START...NO SPARK...REPLACED COIL PACK...CRANKS BUT WON'T TURN OVER...GOT NEW PICK UP COIL YET TO BE INSTALLED... DISTRIBUTOR NEEDS TO BE DISASSEMBLED FOR SERVICE...CANNOT GET GEAR SHAFT OUT...WHAT'S THE SECRET?...
what causes gaspeddle to stick it doesnt do it all the time but it happens very frequently
I was going to test my alternator and can't see the bolt on the other side. I was looking for a diagram online or a discussion or something and...nothing. Please, send me something on this.
Engine overheats when idling and while driving. Fan doesnt kick on.
I've looked at a Chilton book and Autozone on line repair, and neither of these two show me what I am looking at. The Autovone looks reversed and Chilton isn't even close.
I'v put four starters on this 1992 Ford Tempo in the last three months. Am I just buying bad starters or is there something bigger wrong?
cant find fuel pump relay for 1993 ford tempo 4 cylinder engine. email me at jennifermoya.2472@yahoo.com please
How to remove suction low side hose from car it has spring lock couplings on one side.
So my alt.belt came off. I replace it. Then the wires connecting to the the alternator start melting and smoking. SO I replaced the plug. But again the wires and now the plug itself are melting ? What do I do - what i...
This car not always sometimes when warmed up sometimes cold it wont shift gears but if i turn the car off put it in neautral and start back it shifts.. The speedometer quit working as well.. I talked to a friend who ...
How do you take off the heater hose one end has a clamp I can take this off but on the other end it looks like it is a crimped metal ring like it was factory installed. How do you take off this end.
no codes, started doing it for a while got worse when we cleaned throttle and the IAC value
how can i change harmonic balancer ford tempo 1994
the car was idling for about 5 min and then died. i went the next day and replaced the cap and rotor plugs and wires. still nothing. I checked fuel pressure to the rail, no pressure. i popped off the fuel line going i...
when i start the car it will stay running as long as i hold the key i let go of key it dies
i just had to change my heater core in my 85 ford tempo and right after changeing it the fan stopped blowing so i changed the motor and pluged it in and it still wont turn on