965
questions

They both stopped working over a month ago. Now I can't get my car to start
or jumpstart

cold air is on all the time, even when a/c is not on.

Car starts ok at first.If I go to store and come back and try to start it, it just cranks but no start..I replaced fuel filter about a month ago and it seemed to work for me..left car at my sons house and problem started over again .when car is on,if you floor it it seems to almost turn off.thanks

PARK AVENUE ULTRA "SUPERCHARGED"

PARK AVENUE ULTRA "SUPERCHARGED"

What causes the car to idol and die

It.starts.but.i.have.to.keep.gas.on.pedal.because.the.idle.is.slow.there.is.a.clicking.and.then.a.loud.thunk.the.car.then.stalls.I've.been.smelling.a.strong.odor.of.gas.too.I've.had.work.done.on.the.fuel.pump.relay.a.few.years.ago.

I have a 1996 Buick Park Avenue Ultra 3.8 Liter. The car has been missing and the Check engine light is staying on now for a couple of months. I had the car checked and was first told to use a Mass airflow sensor cleaner on it. After I used the spray,the symptoms stopped for 1 day and then returned. When I had the car checked I was given 2 code numbers that it came up with. Code # 102 and 171. I was told I should replace the Mass Air Flow Sensor. With the 2 different codes does that mean 2 different sensors? Are the sensors easy to replace? Thanks

fan is blowing but cold air only on drivers side and hot air on passenger side and rear vents

I'M THINKING ITS THE STRUTS OR TIE ROD, IT ONLY REALLY MAKES NOISES ON THE PASSENGER SIDE

Every time it gets hot

Can't be brakes because it happens while idling. She can't afford to have them guess. It really is a nice car.

I have replaced spark plugs and wires, as well as coil pack and my car is still shaking whenever I'm at a stop sign or light, what could be the problem? Do I need to replace the module as well?

just got a new supercharge but rpmx wont pick up an neither will the car. its like its loosing air. when i press the gas down it wont even do anything unless i barely press it and hold it steady.. anybody know whats wrong?

Happens occasionaly with no warning when starting from a dead stop.

dash gate one side blowing hot air passenger cool, ac high pressure valve leaking freon, head lights auto on is sticking, rear driver side mirror just went dark and transmission slips when rapid take off when hot... it all happened in a week of each other... is t his bad luck or a bad electronic thing.

have 2 PARK AVE's..both 02 modl yrs. each has experienced same issue in past yr where the UNLOCK MECHANISM disengages and prevents door access in or out. 1 happened on driver side dr, other on passenger side. sometimes it operates fine. no consistency to occurrance regardless of hot or cold outside temps. where's part located and how is it fixed?

happens after car is warm and often during transition from brake pedal application (cornering or startup after traffic light stop) to slow acceleration up to about 1250 rpm. above that car shifts fine and handles hwy driving normally. replaced idle control valve, air intake sensor, air filter and cleaned MAF sensor. front end car accident 8 mos ago required coil pack wiring splice kit. coil pk was intact. throws codes P0742 torq conv sol, P1811 max adapt & long shift ???, & P1122 TPS sensor-circuit short/low voltg and P0440 EVAP sys fault