538
questions

comes on while driving

EPS light comes on while driving. usually when i come to a stop

I was told the timing belt could be the cause or the spark. the Previous owner said the engine went out while it was running. I need to know the steps to fixing it and if it will be an easy process or too expensive.

some days it will start and drive all day just fine, other days my car decides it just doesn't want to go anywhere. The symptoms are: generally low power, generally low and unsteady idle, sputtering and backfiring, and engine will start misfiring (not for any reason obvious to me) when I'm driving so i pull over and it dies. if i try to start immediately after it dies the starter will turn over but no spark, after about 15-30 min of waiting the car will start as if nothing was wrong. the engine light will turn on and off throughout the week but with seemingly no correlation to my problem. The issue seems to worsen below a half tank of gas, but is not gone above a half tank.... help?

My breaks just stopped working. The emergency break still works. I had the master cylinder changed and it's still not working. My mechanic can't get the breaks to bleed. ???????

the signal lamps on dash were constantly on and the headlight and tailites stayed on after I shut the car off. What is the issue and how do I fix it?

I already replaced the catalytic converters,, but the problem continues.

If I drive the car more than 5 miles or 15 minutes, the temp goes way up. Fluid levels are good. Any ideas?

It is a simpler question. How many cats are there on the 2002 Audi A6, 3L

After two or three tries, the car turns over. EPC light still on. Disengage engine, restart and car turns over with no EPC light. Have had a few stalls while driving.

I pressed the gas quickly, it got stuck at 100mph. I stopped the car two feet on brake. Pulled gas pedal to try to release it and it broke into a few pieces. Hanging by a cable. Do I need to buy two parts sensor and pedal? My engine revs up high on its own when I start my car HELP PLEASE ??

It will catch after a few seconds but when it is in first gear it will hardly move once it shifts into 2nd or after going above 20 mph it moves fine. It is an automatic or what I have heard people call it an auto manual.

I have a 2002 quattro 3.0 and I have been trying to track down the source of my reoccurring P0300,301,302,303 misfires... I have tried all the usual suspects... Replaced plugs and coil packs, O2 sensor (even though there was no o2 fault code and now there IS P0140), patched an exhaust leak, replaced breather hoses (found them cracked and broken when I did the o2 sensor), found that the vacuum line was not connected to the fuel pressure regulator so I reconnected it (NO change) I can't pass emissions with my check engine light coming on every time the car warms up (the only reason it goes off is because I clear the code)... Where should I go from here? (with very limited resources)

Runs great except when idling it cuts out and shakes. Any ideas? Also have headlight issue. Headlights will not go down to low beams and high beams work good. Checked several things. Changed out headlights from used car and not sure if that's the reason or if need to try something else or any ideas what to check?

I was driving my 2001 Audi A6 quarto will not start it won't crank or turn over no noise at all but all the dash lights work as normal it all happened when I was driving and I put it in neutral and turned the engine off while still in moving when I tried to start it back up it did nothing I thought it was going to start only cause the dash lights work this is the first time it's ever happened

costing/light braking to a stop and the anti-lock brake fires several times. then all is well. this happens in the summer. how can i fix the issue. The ESP light comes on and dealer will not invest the time to find the issue, just sell a new car

While we were driving down the road, every single gauge/dashboard lighta just shut down like the car was switched off.

My car started running really slow a few weeks ago so i took it to the dealer i bought it from and they told me that it was just a oil leak and that they had fixed it. I payed $250.00 dollars just for that. Now the car stoped running while i was driving to work. I turns on just fine but it doesnt move at all. What could hace caused this?? Someone please explain it to me and how muchos $$ are se talking about?

My car constantly jerks and will not accelerate past 20 mph