It occurs only when you start the engine. Once the car warms up, then the problem disappears. If left off for a few hours, the problem reappears.

Ok I've been told that I would have take off all the suspension and short shaft to get it out I was looking at it and it looks like if I take off sway bar and disconnect the exhaust I could pull it right out can I

My 1996 Acura integra driver door will not open. It cannot be unlocked with my key, from inside the car or by removing the interior handle/lock cover and trying to manipulate it. It's a manual lock in the handle. The door is closed so I cannot take off the door panel.I can get in the car by opening the passenger door and climbing into the drivers seat.

alt. replaced battery replaced check engine lite was on before replacing but that went out! car starts and runs fine drove 20mi.

start one time and then shout down by itself and never start again.

five speed transmission

They changed the distributor coil in my car after as soon as it turned on the fuse keeps blowing up which prevents the car to be moved but can be turned on sometimes

so i recently noticed my car is making a sound everytime i turn left. the sound is light sometimes then it gets louder and it sounds like a loud bang. i have a acura el not a integra. please let me know on what actions should be taken and if this is a serious problem. thanks

Replaced the following: plugs w/NGK; plug wires; Dist. cap and rotor; coil. I have turned off the check engine light several times with my OBD II scanner, it keeps returning with same fault code. The only difference is an increasing calculation load. I have also changed fuel injector connectors between #3 and #4 cylinders, and spark plugs between same with same fault code. I have not tested EGR, mass air flow, Crankshaft and camshaft sensors, intake leak, or throttle position sensors. I have been replacing one item at a time for several weeks now, and have not found root cause. Please help! Thx!

Hi repairpla
I was driving my 98 acura 1.6 el ( did have it listed on the make ) today on the main road and when I pushed my gas peddle to go fast I noticed that once I hit 100hp that my engine light came on and it stayed on till the ride back home. I was just wondering that if it can be because of the engine not having oil or because of the things you did point out. The cars performance stayed the same and was running good but I didn't want to push my luck so I maintained a good speed throughout the ride back home. I am going to get it serviced by a professional but I would like to hear your I put on this.

Thanks. Naz905

I have changed the distributor, new coil.I've changed the ECU and main relay fuses still the same thing I have put the distributor ,new coil ,ecu ,on a friend Integra and it starts right up I have change the wiring harness what else can it be

manufacturer number: 30100PR4A03

When turning fan control on the engine fan does turn on an off when control turned to off position.

and it do work with jump but not with the key

car run fine the day before. next morning would not start.

It shut off until it cools off then it starts to run ok could ot be fuel pump or distributor

I pulled out the spark plugs while the engine was on and all seemed to be electrically okay because the engine died down after i pulled them out. though after i cleaned up the plug tubes and started her up again the oil came right back.

why does it feel like its losing power? and white smoke comes out and evntually turns off?

the fastest we could go was probably 20 and it started making a really bad noise.

new starter n fuel pump new head n new plugs n wire n battery crank sensor timing is right

Before the light stayed on constant, several times ABS vibrated very loudly. With brake applied and without. That vibration has stopped, but light on constantly. Can you direct me to problem? Thank you.

I have 244,000 miles on my Acura. Recently, I had a squeaking belt, I noticed a whining sound, and when I push in the clutch, sometimes the lights would dim and the car would almost stall. There is a lot of corrosion on the battery terminals. Car will not start at all. Do I have a big problem? I replaced the alternator in March of 2009.

when i put my car in park the shift light doesn't come on and it gets stuck in park and the key wont come out. Ill move it around and play with it then the light comes on and it works again, whats the problem? how do I fix it and is it expensive??

when removing radiator cap it's bubbling over hot! Could it be my thermastat not opening?

Had my oil changed at the dealer was told that the oil pan gasket needs to be replaced just starting to leak $341.00 estimate. Is this realy worth repalcing on a 12yr old car w/ 180,000 miles. Iam adding about a 1qt of oil every 3000 miles and have not seen any leaking on the ground and have no leaks around the engine. Is this just normal for the age of the car and not critcal? Please advise, thanks Jack

I have put in a new fuel pump, a new fuel filter, the main relay checks out good, I have fuel to the injectors, but it will only start when I spray starting fluid in it. any ideas?

iwanna buy a integra off craigslist for project but iwant to know how much it would cost to repipe the exhaust just for the parts though

never seeen this before

people say it depends on the motor

something to do with the security system?