» »

Reviews for Ford Fusion years:

  1. (5)
  2. (10)
  3. (6)
  4. (5)
  5. (4)
  6. (2)
  7. (0)
  8. (0)
  9. (0)

Owners' Reviews

2010 Ford Fusion Reviews and Owner Comments

 
2010 Ford Fusion
4 Reviews
Write Your Review
Overall Score (4 reviews)
  • Body, Interior & Misc.
  • Engine
  • Brakes
  • Exhaust & Emissions
  • Drive Train
  • Heating & Air Conditioning
  • Electrical & Lights
  • Suspension & Steering
2010 Ford Fusion Owner Reviews (4 reviews)
  • 2010 Ford Fusion
    Visitor, Canton, MI, March 14, 2013 13:45
    I was loving my 2010 Fusion and I just passed my 36 months and the problems started. My battery died. My alternator needed to replaced. I cannot believe the timing. I have no warranty now and need to shell out over $500 for the fix :-(.
    Flag This
  • 2010 Ford Fusion
    Visitor, Simpsonville, SC, September 07, 2012 07:09
    I bought Fusion in December 2010. Since then I had to go to Fairway Ford Greenville SC (they are great to work with) for recall - turned out good Door handle drivers side broke needed to be replaced Door handle passengers side broke needed to be replaced New battery bought in NC had to wait 2 months to get my money back. Back up light gone out drivers side. Each time I have to go Ford place I have to leave my car and they only transport me back to work so I have to get someone to take me after work to get my car. This is my first time buying car other than Nissan and Toyota and it has not been good. It is real sad 2 year old car falling apart.
    Flag This
  • 2010 Ford Fusion
    Visitor, Merrill, WI, August 09, 2012 10:07
    The heater fan makes an irritating noise, had it fixed and it is now doing it again after the warranty is off. The transmission went out and right after that was fixed the relay went out and the car would not start and that cost us $240.00. Don't feel confident about driving this 2010 Ford Fusion anymore.
    Flag This
  • 2010 Ford Fusion
    Visitor, Utica, MI, May 12, 2010 18:37
    Just purchased a Ford Fusion two weeks ago. The first day of ownership I took a trip across town, about 45 miles. After 30 min. of eway speed a trouble light comes on, a wrench symbol. Turns out it's a transmission problem, trouble codes P1744 & P0741. Now my car has been at the dealer for a week. They say it's the torque converter. What a new car experience, 280 miles and now I get to watch them tear my trans apart.
    Flag This
Ask a Question