» »

Reviews for Audi A6 years:

  1. (2)
  2. (0)
  3. (0)
  4. (0)
  5. (0)
  6. (1)
  7. (0)
  8. (2)
  9. (1)
  10. (1)
  11. (0)
  12. (1)
  13. (0)
  14. (0)
  15. (2)
  16. (0)
  17. (0)
  18. (0)
  19. (0)

Owners' Reviews

2010 Audi A6 Reviews and Owner Comments

 
2010 Audi A6
2 Reviews
Write Your Review
Overall Score (2 reviews)
  • Body, Interior & Misc.
  • Engine
  • Brakes
  • Exhaust & Emissions
  • Drive Train
  • Heating & Air Conditioning
  • Electrical & Lights
  • Suspension & Steering
2010 Audi A6 Owner Reviews (2 reviews)
  • 2010 Audi A6
    Visitor, South Hamilton, MA, July 03, 2014 02:35
    This has by far been the best car I have ever owned. It is extremely smooth to drive and hardly makes any noise even at highway speeds. Not only this, but the A6 has been a very reliable car. It is now 4 years old but it still runs and looks like new. So far. the only issue was I needed to have a bulb replaced in one of my daytime running lights. It ended up only costing $35 and took 30 minutes. Overall, after owning and Audi, I can't picture myself wanting to buy any other car.
    Flag This
  • 2010 Audi A6
    Visitor, Mullica Hill, NJ, January 09, 2011 22:19
    I leased this car brand new at the end of January 2010. I immediatley started having problems. The 2nd day I had the car, the driver's side door would not close. The latch was not working. I had it towed to the dealership and they fixed it in about an hour. A month after I got it, the radio/computer system died. They had my car for a week and gave me a Nissan Altima to drive in the mean time. They had to completely take my dashboard apart to install a new computer system (MMI). In July my windshield cracked from the edge not from something hitting it. I think this might have something to do with them taking my dahboard apart. A week before Christmas I was driving to work on a highway at night and my car started to overheat and the coolant light went on. I had to pull off the highway and call my husband. I called Audi roadside assistence. They sent a tow truck and took my car to the dealership (so I thought). The next day, my car was nowhere to be found. The car was never towed to the dealership. I called Audi Roadside assistence and they didn't even know who picked up my car. They wanted to know why I didn't know who picked up my car. I assumed Audi picked up my car. This went on for hours until finally someone found my car in a tow yard somewhere. This is the service you get when you lease a $50000.00 car and pay $640 a month. When my car gets to the dealer I'm told this is a common problem with my model car. A week later my engine light goes on and the car is back in the shop right now! Just don't buy an Audi! I am extremly disappointed!! 2 more years left on my lease. I'll let you know what else happens!
    Flag This
Ask a Question