scorpiowoman1025

Rookie
45 points
Recent Activity

Question Asked: 1998 Chrysler Sebring No Spark.
July 13, 2012, 10:01 AM
This is a 2.5 liter V6 engine. It turns almost all the way over with no spark. Distributor was replaced but car sat for a couple of years covered up with no work done to it. My son just got this car from his father. We have tried several crankshaft sensors and replaced plug wires, plugs, ignition module, pcm,etc. Not sure what to do next, should we replace distributor again?? It is getting fuel pressure and fuel pump is functional, no codes in computer
Question Asked: This car has no power to the distributor and no spark, wants to start but won't.
June 27, 2012, 06:12 PM
We have installed a new distributor, wires, plugs and tried a crankshaft sensor with no luck. Any ideas??
Question Asked: What would be a fair estimate to fix a vacuum leak on my car.
September 19, 2011, 08:13 AM
I was told it would require a lot of labor and very few parts. Not sure what would be fair for that amount of labor.
Question Asked: Car has a loss of engine power, fuel mileage and is running hot
January 19, 2011, 10:02 AM
My car has a loss of power, especially on inclines, gas mileage is greatly reduced and now it is running super hot but not overheating. It had a service engine soon light for about 30 seconds but that is it. Not sure if that is the same as a check engine light as I do not have the book and bought this car used. Radiator was replaced the day we bought the car.
Question Asked: Car loses power on any type of hill
December 27, 2010, 08:14 AM
Just purchased this car recently, has about 170,000 miles on it, no problems other than the security light coming on and not starting for a short period of time, that is resolved. Now it will not climb hills, goes about 25 mph tops over any incline of any size, doesn't stall, you turn it off and it starts back up without any problems, around town and on the freeway it runs great, again as long as you are not climbing, even coming up onto the freeway entrance it has a little hesitation, not sure what to check
Question Asked: Misfire codes and rough idling at stops
November 26, 2010, 01:57 PM
I have a 2000 Honda Crv with about 201000 miles on it. Runs great at higher speeds, at low speeds in town and at stops runs rough and shakes. Codes on scanner are the P1399 and the engine 1 misfire codes. We have tried the tune up items such as plugs, wires, distributor cap, air filter, fuel injector cleaner. Runs a little better but still the rough idle. Not sure what to do next. We did not use the NGK plugs because I wasn't aware that I was supposed to buy those, would that make a difference or should I go straight to having a valve adjustment done. Running out of ideas and would like to not spend everything I have on repairs. Check engine light stays on while driving at high speeds and now flashes at low speeds and while stopped.
Question Asked: Rough idle at stops/low speeds, intermittent cel
November 22, 2010, 09:33 AM
My check engine light just started coming on, we haven't noticed any engine problems other than a rough idle at stops in the past couple of days. We have tried oil changes, plugs, wires, distributor cap, etc. The original codes were the engine one misfire code and the P1399. Now that we did the tune up the engine idles badly at stops but does not stall, starts right up, drives perfect at higher speeds and on the freeway, mainly just a little shaky at stop lights. Where should I start to have this diagnosed. I bought this used a little over a year ago and it has a bit over 200,000 miles on it. I want to fix it if it is reasonable but I can't afford a new engine and still owe a bit of money on it, any suggestions??
No activities found
No activities found
No activities found
No activities found