sunday o

Rookie
35 points
Recent Activity

Question Asked: Automatic transmition not shifting well on hill
May 27, 2012, 01:53 AM
Please can anyone help with a solution to our previa, it use to be very slow on hill because the automatic transmition does not shift the way it should, then the speed will be going very low, and when we scan it gives 42 and 21 from the counting of flashing of check light then i clean and adjust the throttle sensor still the same, please any answer/solution will be appriciated. Thanks.
Question Asked: Please my volvo s40 is not fast.
April 20, 2012, 01:00 PM
Please my volvo s40 is not too fine, Whenever i want to move i make sure i press the throttle well to make the engine high befor moving sometimes when you press the throttle it will just be idlling as if you never even touch the throttle but the idle work is very fine, the car is with 16v engine, please help.
Question Asked: Please my car did not produce any light in the spark plug.
February 02, 2012, 04:11 AM
The car stoped on the move after scanning we got this code p0322, then we changed the sensor at the down side of the engine block and latter changed the ECU still the same, we even check the wires but we couldnt get any reasonable resault, please help, quick respond will be highly appriciated, thanks.
Question Asked: Please help my car refuse to start.
February 01, 2012, 02:00 PM
I have a jetta 1997 it stops on the move, then we scanned the car and get this code p0322 and we changed the sensor at the down part of the engine block still the same even we changed the ECU and still the same, we checked the wiring still never start, so please what could be the problem?. Please quick answer will be highly appriciated, thanks.
Question Asked: My car is not working smoothly pls help its urgent.
January 15, 2012, 01:07 AM
Pls i have Honda accord here 1998 model, VTEC engine, it developed a fault. for like a week now it has not been working smoothly, it works like the plugs are bad then we changed the plugs but still the same, the cylinder 1 is not working well but if you bring out the plugs they are very clean and bright, then we scann the car and get this code p0141,please i need your help on how to repir and fix it up to work the way it should be. Thanks pls am waiting to hear from you.
Question Asked: no movement when tempreture is high.
December 09, 2011, 02:26 AM
i have 2000 model S40 volvo car. the car do perform well early in the morning till around 1pm in the affternoon.as soo as the temperature rises its stops moving;until i allow it to rest for about one hour,before it will start moving again.and its been on like that for sometime now.please,what could be the problem.please assist. sunday orji.
Question Asked: Alarm set is flashing and that makes it not to star, what do i do please?
November 26, 2011, 07:52 AM
Please i have a voyager here (chrysler) there is an indicator on the dash and any time this indicator is flashing the car will not kick,the indicator is alarm set. But there is one funny thing that is happening, when ever i plug in my scanner into the car and left it there it will be working very well, and if scan it there will be no code found, please help.
Question Asked: pls i need picture, part number and where to buy EPS computer for 2007 carmry.
November 08, 2011, 12:19 AM
I have 2007 carmry hybrid synergy drive and the EPS computer for the stearing is missing, even i dont know how it looks like, but i noticed that the cables are there, please help its urgent and i love the car.
Question Asked: the a/c use to stop after some seconds what could be the fault?
October 07, 2011, 02:34 AM
If i kick the car and switch on the a/c it will work and stop after like twenty seconds and we scanned and get this code P0530 then filled the gas still the same, please help.
Question Asked: Air condition use to stop working after some seconds, what could be the problem?
October 07, 2011, 02:27 AM
When i kick the vehicle and switch on the a/c it will work but the compressor will stop working after like twenty seconds, and after scanning we got this code p0530 then we fill the gas and still the same please help.
No activities found
No activities found
No activities found
No activities found