motorcarsinternational

Technician
105 points
Recent Activity

No activities found
Question Answered: loss of brakes, rough idle, no throttle acceleration
March 08, 2011, 03:48 PM
you did not say if you have a cel illuminated,however this sounds like a large vac leak,vehicle should not be driven with brake system problems until properly diagnosed and repaired by an audi specialist
Question Answered: fan problem
March 08, 2011, 03:46 PM
sounds like alternator is not cherging enough,when you selct fan it uses the available voltage that the engine managment system needs ,so the engine stalls,should have this tested
Question Answered: evap canster location
March 08, 2011, 03:45 PM
cannister is located in right rear wheel well behind tire
Question Answered: HOW MUCH SHOULD A FRONT SWAY BAR OR STABALIZER LINKS COST?
March 03, 2011, 12:57 PM
sway bar link kits list for around 52 dollars,you will need one for each side,labor is aproximatly one hour,shop around for a quality shop that will perform the service for the best price
Question Answered: V-checker encounter "comm.error"
March 03, 2011, 12:52 PM
if you have purchased a generic obd scan tool you will only be able to access engine emisions data that is standardised for all vehicles,for any audi specific data you eill need an audi specific scan tool,comm errors can be caused by poor connections,voltage problems or scaners that are not compatible with the obd system you are trying to access,this is more complex than the internet makes it sound,you do not siply plug in the scaner and it tells the tech what to replace,talk to a qualifyed tech for some insight
Question Answered: phone setting on radio
March 02, 2011, 06:06 AM
this is a complex entertainment system,problem could be in steering wheel,dash or any of the neumerous components in the trunk,you will need to find a shop with benz scan tool and vast knoledge of this vehicle,many independant shops can handle this repair
Question Answered: Will not Start
March 02, 2011, 06:03 AM
probably not related,check fuses first,then have battery charged and load tested,
Question Answered: 1990 toyota corolla 40 amp fuse at positive battery terminal keeps blowing.
March 02, 2011, 06:01 AM
this will be a short circut or fialing component on this circut,vehicle should not be driven until this is repaired,short circuts can cause fires,you will need to find a shop taht specialises in electrical service,to minimize diagnostic charges
Question Answered: Blowing cold air
March 02, 2011, 05:58 AM
suonds like a blend door or hot water valve problem,first check your coolant level(wait till the engine is cold)if that is up to proper level you will need to get to a shop that can handle this level of repair
Question Answered: vibration
March 02, 2011, 05:54 AM
probably not the cause but a result of the same fault,most likley you have failing engine mounts,this will allow the drivetrain vebrations to be felt in the vehicle also will allow the engine to rock back and forth in the chassis wich can fatigue exaust parts and contribute to premature failure,
No activities found
No activities found
No activities found
Motorcarsinternational's Shops