4Wolfman

Enthusiast
70 points
Recent Activity

Question Asked: Front Crankshaft seal
May 22, 2011, 04:39 PM
Any idea of the aprox cost to replace the front crankshaft seal? Could this be done by myself or should a garage?
Question Asked: VVT Sensor code 1346
December 10, 2010, 04:05 PM
I had several codes on the car, mechanic cleared all of them and started over. Now have code 1346 VVT Sensor/Camshaft Position Sensor Circuit Range Performance Problem Bank 1. The car was acting like it was jumping out of overdrive when we took it in for diagnostics. Is it possible that the mechanic didnt get the timing belt on properly? He changed the timing belt and tensioners, the VVT sensor, valve cover gaskets, plugs, air filter, fuel filter, oil and filter, transmission fluid and filter.
Question Asked: Sunroof drains?
September 26, 2010, 10:34 AM
I am getting a musty smell inside after hard rains and the front seat belts are then wet. Could this be the drain being plugged up for the sunroof? If so, where are they and how do I clean them?
Question Asked: Transmission chatter
March 18, 2009, 09:17 AM
We have had tranmission problems since about 30k, slipping and on few other occasions, engine would die when put in gear. Took to dealer multiple times and they could never find any 'codes' or duplicate the slippage, so said nothing wrong. This went on intermittantly until 125k. It is now chattering really loud when put under load. CEL came on, so towed to the dealer and they said trans is bad. I drove it back home without any problems, but didn't stress the trans. It is drivable up to the point of getting under a load. I can drive it around the neighborhood without any problems. Anyone seen this before? Any ideas of the possible real problem? Comment - wolfmansnake, March 18, 2009, 09:00 Thanx hemicuda, I appreciate the response. Sorry it took so long to reply. The fluid has always been changed by the dealer, so that shouldn't be the problem. Would these sensors cause the tranny to chatter, when under a load? It only chatters when under a medium load, but then continues to chatter when under slight load. I am afraid to drive the car any further. Leads me to believe that it may be the torque converter or flywheel. Any additional thoughts?
Question Asked: Misfire cylinders 2 &3
February 28, 2009, 01:14 PM
CEL flashes when slowing down or driving slowly. Scanned CEL and code shows misfire on cylinders 2 & 3. My stepdaughter has replaced numerous parts, most recently the ignition coil pack, to no avail. Any suggestions?
Question Asked: Speedometer noise
February 27, 2009, 07:38 AM
1st of all this is a 1986 Accord LXI 2.0 fuel injected. I was having speeedometer noises and erratic speeds, sounded like something loose on left side of car. I replaced the cable and noise went away temporarily as did errratic behavior. Both have returned. Could it now be the speedo itself? The car has 311k miles. I should also mention that I used the lube that came with the cable instead of white lithium grease. Could that also be causing this? the original cable itself was fine, but casing was bad, bad wear places.
Question Asked: Crew Cab Left Rear Window
February 26, 2009, 02:16 PM
The left rear window goes down on its own. Took to dealer and they changed left rear switch, but did not fix. Anyone seen similar problems?
Question Asked: Transmission
February 24, 2009, 11:13 PM
We have had tranmission problems since about 30k, slipping and on few other occasions, engine would die when put in gear. Took to dealer multiple times and they could never find any 'codes' or duplicate the slippage, so said nothing wrong. This went on intermittantly until 125k. It is now chattering really loud when put under load. CEL came on, so towed to the dealer and they said trans is bad. I drove it back home without any problems, but didn't stress the trans. It is drivable up to the point of getting under a load. I can drive it around the neighborhood without any problems. Anyone seen this before? Any ideas of the possible real problem?
Question Asked: Igniton Problem
February 24, 2009, 08:59 AM
Intermittantly dies and will not restart. replaced fuel pump & filter, then plugs and wires, twice, and crankshaft sensor. Trying to ohm out coil pack but not getting anything as far as resistance. Should I have aprox. .74k ohms? Keep getting trouble code saying cylinder 2&3 misfiring. Although it doesn't feel like it is missing. Previously got terrible gas mileage but this trip she got very good mileage. Any ideas?
Question Asked: Check Engine Light
February 24, 2009, 01:06 AM
We took the car to the dealer for CEL, they told us it needed the bank 1 converter replaced. We also took the car to AutoZone and they gave me the printout with same info, but also showed bank 1 O2 sensor could be bad. (I have changed the sensor myself.) We had the bank 1 converter replaced at the dealer and now CEL is on again, dealer says that the computer will not tell them exactly which of the 3 converters is bad so we need to replace the other 2 for an additional $2000. I think something is fishy here!! Seems to me they should be able to troubleshoot the problem rather than just changing parts until CEL goes away because I could do that myself!!
Question Answered: when your car won't stay started what is that
September 26, 2010, 10:39 AM
Idle control solenoid. It is located underneath the intake manifold and can be cleaned. I had the same problem and my mechanic cleaned it, problem fixed! I just didn't have the proper tools to get it off.
Question Answered: VSC, check engine light
September 26, 2010, 10:36 AM
I don't have the answer, just unfortunately am having the same problems. Very frustrating to say the least. Hope someone has an answer?
Question Answered: purge valve
February 11, 2010, 08:20 PM
Try parts.com They have both for my 2000 Avalon.
Question Answered: Was I over charged by Auto Doc, 1208 montrose Blvd., Houston
February 28, 2009, 01:10 PM
I feel your pain. I have a 2000 Avalon and my dealer wants $478 to change the valve cover gaskets. $400 of that is labor! I think the dealers are overpricing themselves out of the market. I know this isn't specific to your question, but wanted to comment just as well.
Question Answered: Brake Light issue
February 24, 2009, 09:10 AM
I agree with Andy Y, but it does seem odd that both rear brake lights do not work. (Doesn't seem logical that brake light switch is bad, if third light works.)
Question Answered: It appears to be overheating
February 24, 2009, 09:07 AM
Could be a cracked head or bad head gasket. I there a milky look to the oil? Is there antifreeze smell at exhaust pipe? Either of these would indicate the above.
Problem Reported: Debris in Idle Air Control Valve May Cause Engine Problems
September 15, 2010, 10:07 PM
<p>Debris can get into the idle air control valve. This will restrict the air flow into the engine, causing idle speed and/or stalling when cold. The valve can be cleaned or replaced to correct this concern.</p>
Car Review: 1994 Cadillac Eldorado
June 21, 2012, 09:52 PM
Just landed a 60,000 mile eldorado from a grandson of the original owner! Nice ride as expected, has a few blemishes, but overall very nice! I am once again stoked about my ride!
Car Review: 2000 Toyota Avalon
March 18, 2009, 09:25 AM
2nd owner. 135k miles. Car is OK, but emission problems frustrate me. Dealer says we have to replace all 3 catalytic converters at $2600 because they can't troubleshoot and find the specific problem!! And Toyota tells them to do this, supposedly. Constant electrical problems. $500 to replace valve cover gaskets!!
Car Review: 2004 Hyundai Elantra
March 18, 2009, 09:12 AM
Transmission slipping since 30k miles. Dealers could never duplicate problems, nor obtain DTC because CEL did not illuminate until 125k. Now trans chatters loudly and can not be driven. Dealer says trans is bad. CEL now on. Dealer and Hyundai refuse to repair the car and decline to acknowledge prior trouble because CEL never came on!! Rust in sunroof area coming from inside out and paint peeling from rear bumper. Hyundai would only repair the sunroof area. We had to get Hyundai rep involved in order to get the sunroof area fixed. And then they would only repair that if we presented mechanic repair history/oil changes, etc. Like that had anything to do with the paint!!
No activities found