dougkramer

Rookie
49 points
Recent Activity

Question Asked: A couple months ago tranny started not shifting/slipping and is getting worse.
December 17, 2013, 06:08 PM
This started after driving into the woods in a accident and having to floor it to get out. Any ideas to fix? Or is my tranny just fried? Right now it runs in 1st gear fine but doesn't shift out of it so I can't really drive over 30.Can a sensor, broken cat pipe, or tranny mount help cause this? Being laid off, don't have money to take to shop, so I really need to figure this out. Any suggestions are greatly appreciated. Thanks.
Question Answered: Theft system not allowing the car to start, how to bypass or reslove this problem.
December 19, 2013, 08:32 AM
I know in my buick there are these plastic union fittings on the gas lines right above center of motor. I pushed one aside one day and gas spit out. Maybe the gas is coming from there. My car will start and die right away if I have a very low tank. Gonna change the fuel filter and them fittings when I get a chance. Also was thinking of changing the M.A.F. sensor too and even the EGR valve but they want 160 bucks for it and moneys tight.
Question Answered: Blower motor works fine....engine temp. is where it should be....but no heat!!
December 19, 2013, 08:18 AM
change the thermostat.
Problem Reported: Engine Stalling Due to Mass Air Flow/Crankshaft Position Sensor Failure
September 15, 2010, 10:05 PM
<p>The <a id="ce_5631" class="ct_glossary tooltip" href="/mass-airflow-sensor">mass air flow</a> or <a id="ce_5829" class="ct_glossary tooltip" href="/crankshaft-position-sensor">crankshaft position sensor</a> may fail causing the engine to stall intermittently. Proper diagnoses will be necessary to determine the cause of any stalling condition.</p>
No activities found
No activities found