42 points
Recent Activity

No activities found
No activities found
Problem Reported: No Start Due to Failed Passlock Sensor
May 27, 2010, 11:08 AM
<p>The passlock sensor in the <a id="ce_87" class="ct_glossary tooltip" href="/ignition-lock-assembly">ignition lock cylinder</a> may fail causing an anti-theft system fault and a no start condition. Our technicians tell us that the ignition lock cylinder should be replace to correct this condition.</p>
Car Review: 2003 Oldsmobile Alero
February 19, 2012, 12:25 PM
SECURITY IGNITION PROBLEM!! (NO 'FULLIN') My blinking security light comes on and the car will not start. I then turn the IGNITION KEY to the right(1/2 way) and wait 10 TO 13 MINUTES UNTILL THE LIGHT STOPS BLINKING AND GOES OFF. THEN THE CAR STARTS RIGHT UP. HOWEVER, 2 to 3 WEEKS GO BY AND THE SAME THING HAPPENS, THIS HAS BEEN GOING ON FOR a little over two years. **TWO YEARS AGO IT HAPPENED TO ME WHILE driving through the town of 'EASTLAND' I was stopped at a local conveinient store. *IT WAS 20 DEGREES OUTSIDE. I Tried the key thing 4 or 5 times (as mentioned above), by then the battery was dead... A TOW TRUCK GUY came up to me and told me about a DEALERSHIP AND TOWED MY CAR THERE. THEY THEN CHECKED IT OUT AND TOLD ME THEY NEEDED TO PUT IN A NEW BATTERY (THEY WOULDN,T LET ME PUT A NEW ONE IN OF MY OWN) and charged $229.00 for a battery, $75.00 to SCREEW it on. (Oh ,did I mention they wanted me to wait while they ordered the part which would take 3 days to arrive. The owner of the dealership (brother was the mayor) suggested I stay in one of the towns hotels .(My father, several hours away, drove into town and told them he would go pic up the part and drop it back off at the 'FULLIN' DEALERSHIP, two hours away. and did so.) I felt that I was in one of those movies, "A STRANGER COMES TO TOWN!" "NO FULLIN!!" THEY THEN PUT ON A NEW FUEL PUMP $670,00. THE BILL TOTALING $1009.00.. Then handed me the keys and said, "ITS WORKING NOW. We even made you a new set of keys and "PROGRAMMED IT" for you!" (The same thing that I have been doing all along untill this day.) Two months after that repair, the light appears again. I called them on it and they said ,"We'll fix it again for an additional 500.00!" ... ~p.s. since then I've found that when the security light comes on, it blocks off connections to fuel pump( an ant theft thing.) untill reset by turning key 1/2 way FOR 10-12 MIN.. ~~~How can one make this problem right?
No activities found