Close

Subaru Outback Questions

Get answers to your auto repair and car questions. Ask a mechanic for help and get back on the road.

Find questions for your car.
347
questions
Rear parking lights and drivers front parking light won't turn off unless battery is unhooked. Drains the battery
We found in it but i never had alarm just regualr key what do we do
Kinda putters when I first start it also,and when I go in reverse.
Vehicle had water pump replaced at 97,000. Head gaskets at 117,000 and now at 171,000 we have had three thermostats replaced. Good coolant flow with thermostat removed, pump has been checked, radiator has been flushed and checked with pyrometer?
Key fob has a dead battery and need to open the doors and start car to get home from work
how much is transmission or to change bands in it
Over 15 mph, my 2000 OBW has a sound that increases with speed. it's a rythmic grumble in the left side. I can feel it vibrating under my feet, that gets louder and faster as I drive along. What is causing the sound?

Mechanic told me the front heat shield was going bad. Is there such a thing?
I hear a vibrating noise on acceleration. The mechanic checked the entire car out and said that it was the front heat shield going bad. I'm reading that it could be the torque converter which is a recall issue. Did the tech miss this? Is there a heat shield?
Only upon startup, and this doesn't happen every time. I go to start my car and notice the rpm will go up to 2000 - sometimes even as high as 3000 and back way down. And then it will teeter-totter up and down again, it will chug, the headlights flicker and it sounds like the engine is going to cut out completely. It feels as if it almost starts too fast and not 100%. It will shake while doing this and then it will settle out after a minute and run normal. This only happens upon startup and we have noticed it happens more frequently after the car has been running all day / is warmed up, as this doesn't tend to happen when we barely run the car or upon the first start up of the day. Sometimes it will start normal, other times it starts weird. We have checked the air lines and haven't noticed any sign of a hole or malfunction. We regularly take it for oil changes and keep up on maintenance as it has 201000 miles on it and is our daily driver.. What could it be??
This happened as I pulled onto a busy street from a parking lot. The car lost acceleration, stalled and stranded me in a turn lane. I fired it up...started but no response from gas pedal. Turned car off for about 2 minutes, recovered accelerator response and moved car back into parking lot. Let car sit for a moment, started again but check engine light on and cruise light flashing. Saw a post from someone else on this forum about resetting cruise control circuit. Tried it and it worked after a couple tries. Both check engine light and cruise are off now. Safe to drive or do I have a more serious problem? Car seems to be running ok now. Suggestions?
I think it clicks one time but won't trun over or start.... but the lights work.
Nothing on the floor, fill cap dry and on tight. Haven't run over anything.
ABS, Brake and traction control lights are illuminated and function impaired until weather dries out and warms up?
is there a main fuse or breaker that could have blown?
I was told the engine has to be replaced, it looks like it spun a rod bearing
Get an estimate and never overpay again
RepairPal guarantees your repair will be done right.