Close

Ford Tempo Questions

Get answers to your auto repair and car questions. Ask a mechanic for help and get back on the road.

Find questions for your car.
126
questions
Now that radiator started to link but also what can I do to fix the idie
176

engine stalls and hesitates or has very high r.p.m.
Do you suggest tracing the leak or just use BLUEDEVIL transmission sealer? Just pours out when running and drips when off. Transmission not going in 1st smoothly but 2nd/3rd fine.

gaylab81@yahoo.com
I had to disconnect the battery to turn them off
auto trans-very low mileage, won't shift into 2nd until around 25-30 MPH and into 3rd until around 50 MPH....RPMs are going crazy by that time.....just had a new filter and trans fluid replaced and they added a conditioner, no difference. Could it be the speed sensor or a vacuum problem?
just started not shifting into 2nd at 25 to 30 MPH and into 3rd around 50 MPH.....RPMs are really going crazy by this point.....downshifts fine.....only use to drive around town.....just had new trans filter and fluid changed and they added a conditioner as well....no difference....could it be the spped sensor or the vacuum ?
Motor is running I can hear it..but the seat belt is not moving.
it slowly started to idle up one day at first thought it was just cause of ac running in 100+ temps within 4 days it idled 3000-4000 rpms especially at stop lights first second then 3rd now 4th when in 5th gear seemed to run fine.now I am afraid to drive even in 5th with high idle. we have replaced the air flow sensor, checked the vaccuum leaks for leaks disconnected battery and tried adjusting the idle to no avail. the check engine light is not on and has not come on at all. what else should we be looking at? we removed the intake hose and for a minute it idled down to normal but as soon as we put our finger over it it idled right back up to 3000-4000 rpms. Help single mother of 3 plus gbaby and only mode of transportation to work.
Transmission filter was changed, since the replacement, car will only shift into first gear and reverse.
st gear could it be a vacumn hose
car shifts fine most all the time and then out of the blue it wont shift right? fliud is new and filter, dip stick shows full.
i have line it up with the oil pump and made the correct adjustment but it keep breking why?
Hi. My tempo recently had a wiggly speedometer needle and then a few days later while driving the dial went to zero, stayed at zero and the car was stuck in first gear and wouldn't shift out of first. I looked at all the cabling and everything looked good to me but the problem remained so I took it to a transmission shop and he said everything looked good but it was missing a grommet which he replaced.

We picked up the car yesterday and experienced the same problem again. when the car heats up, say after going 5 or 6 miles the speedometer hits zero and won't shift out of first.

Anyone have any clue what could be the cause and how expensive it is to repair? Thank you
how do I take it out? the heater doesn't work and it is not the fuse. so I need to replace it
Get an estimate and never overpay again
RepairPal guarantees your repair will be done right.