I have an 02 focus SVT and have a probem with the traction control and ABS light on 2002 Ford Focus SVT

Scanned the system with an Actron scanner got a cose 1145 RS ABS sensor failure, Changed sensor tried to clear the code ABS light flashed off ten back on with the same code. Pulled the battery cable let it set for about 20 minutes same code any suggestions??

by in El Paso, TX on October 08, 2012
2 answers 3 comments
ANSWER by on October 09, 2012
REPAIR ABS AND SHOULD FIX BOTH. MOST LIKELY SENSOR OR CIRCUIT.
COMMENT by on October 09, 2012
Allready replaced the Right Side sensor and it still gives me the same fault.
COMMENT by on October 09, 2012
THAT IS WHAT EVERYBODY DOES FIRST. CHECK FOR OBVIOUS DAMAGE TO WIRE AND CONNECTOR. A GOOD SCANNER IS A MUST!! ONE THAT CAN MONITOR WHEEL SPEED FOR ALL SENSORS.
ANSWER by on October 09, 2012
codes pertain to circuit not always the parts seek help to diag circuit
COMMENT by on October 09, 2012
Checked fuses and tried the start with your foot on the brake to attempt to feel and or hear the ABS System function. I can attempt to clear the code with the scanner and the light usually blinks off then back on. UPDATE today I decided to start running a wire continiuty test I found behind the right front headlight a pinched wire Took it apart and it was broken I fixed the break started the car cleared te codes and WALLA the light went off came back on and went back off So far te traction control and the ABS liight are still off. Thank you for all the help