Close
Car Questions
RepairPal is your advocate for car care advice and guidance

90 accord drove it home to put the new distribitor on an now she wont start

(1990 Honda Accord)
in Pinole, CA on April 11, 2015
I was driving my car all day took it home to replace the distributor because it had been gettin oil in the cap causing to sputter, not thinking to jus change the Oring. Took the old distributor off replaced it with the new one, it started up ran fine then it started gettin worse car barley will start for only a few seconds then cuts off. Any one out there can help me?

Thanks
Ask a Question
Displaying 3 answers & 9 comments
Popular Answer
on April 11, 2015
You still got the old dist?.. (It only goes in one way).. Was this replacement NEW or REMAN??
Sign in to reply
on April 11, 2015
I even put the old one back on an still wont start an stay running the new dristributor is a new parf not reman it seems to br gettin worse car will barely start when i first put the new distributor on it ran fine for a min then i turned it off an went to get my timin light thats when it started runnin funny
on April 11, 2015
The only logical thing I can think of is crossed plug wires, cap or rotor problem, damaged pins in wire conbector(s) or timing is off and needs adjusting.. Ain't a whole lot left if you haven't damaged something else!.. Car was running ok before you f----d with it!!.. (fooled with it).. TEST all fuses!
on April 11, 2015
The problem seems like a crossed plug problem but its not there all in the right order, they are new wires as well i jus un bolted the cap to the new distributor the car will start an run for a little so its not a fuel problem maybe the main relay idk cuz sometimes is does have trouble starting in hot weather
on April 11, 2015
did you SCRIBE marks on the old one and the housing,before you removed it,and scribe marks on the new one in same (EXACT)place,and put it back in same Exact place?did the rotor button move when you put new distributor in?
Sign in to reply
on April 11, 2015
No i didnt I thought it only went in one way
on April 11, 2015
Start over. Check the firing order and reinstall. Could also be a defective distributor.
Sign in to reply
on April 16, 2015
did you figure it out?running good now?
on April 17, 2015
No im still waitin on the new distributor to come in the mail because i think the coils are bad in the ones i have but idk
on April 17, 2015
you could have taken the coils and the icm's out,and taken them to az,adv,orly,napa to have them checked,it's free
on April 17, 2015
Oh ok ill try that thanks for the tip
on April 18, 2015
your welcome.post findings
Get a repair estimate
RepairPal estimates are guaranteed at over 2,000 quality certified locations nationwide.
Or interested in getting a repair? Find a Shop
Didn't find what you were looking for?