» » »

Chrysler Q&A

Ask Your Question

2004 Chrysler 300M Question: What would cause a 2004 Chrysler 300M not to start after adding oil to it?

 

Question

Shawn33, 3.5L V6, Moreno Valley, CA, June 18, 2013, 08:52
 Rookie

Car: 2004 Chrysler 300m

Issue: put 2 quartz of oil in car afterwards while hood was up tried to remote start it and car didn't start. Then closed hood, tried to start again with remote starter then it started a couple times; one after the other, each time staying on a few seconds......NOW it won't start at all. Engine will not turn over with remote starter or key.

And all the lights work inside and out as well as the windshield wipers, radio, CD and the alarm works. I must mention I have an Astro starter and the car didn't respond to it or an actual key. Prior to all this.....it was fine but often used the remote starter for everything. And I did contact Astro.

Can you please advise as to what may have happened for the car was doing fine until this......

Thank you.

1 Answer
Flag This
  • Answer #1

    Greg's Orange Auto (13943 Answers) , Orange, CA - (714) 361-9386
    globalhelper June 18, 2013, 12:33
     Master

    DO YOU HAVE A SPARE KEY IF SO TRY THAT

    Flag This
  • Reply

    Shawn33, June 18, 2013, 12:45
     Rookie

    Yes I did...even the valet key but no response. I'm going to have the battery charged just to see if that's it. I was also told to check my hood switch pin alignment......Do you know in detail what the "hood switch pin" function is? And does it cause this type of problem(s)??

    Thank you.

    Reply
    Flag This
Answer Ranks