Lexus LS430 Problem Report

Lexus LS430 Volume Control Problems With Premiun Stereo System

(36 reports)

Vehicles equipped with premium Mark Levinson stereo may experience no sound or volume that goes to maximum level by itself. An improved amplifier is available to rectify this problem.

No sound coming from stereo (factory default Mark Levinson system). The system controls all appear to be working except the volume control--doesn't display a current volume (no sound is coming out ) and neither turning the volume dial nor adjusting the steering volume control causes anything to happen. -
Mark Levison system,LS 430, Navigation shows all functions of the radio, on/off, am fm cd. In CD mode it shows time for song playing, but no sound. Six months ago if i turned the vol knob, the volume would come on full blast. Now it may be several minutes or hours that it will come on, but i must always turn the volume knob. Some times it plays, other times not. when not playing and i go to the sound screen there are no bars for fade, balance, or bass/treble/ midrange. While playing i do have the adjustable sound bars. Most of the time the radio does not play. The navigation and climate control functions work fine. -
i'VE HAD THE SAME PROBLEM WITH MY LS 430.. FIRST SPEAKERS ARE CRACKLING, THEN WHEN VOLUME GOES UP, THE RADIO CUTS OFF. IT WILL NOT PLAY FOR DAYS, THEN COMES ON ALL OF A SUDDEN... -
Sound crackles, hisses very loudly, then cuts out altogether. Just waiting for the amp to fry completely. Sometimes the crackles and hisses are at full volume, which is really jolting and irritating. -
Volume stuck. Must turn vehicle off to "reset" volume working correctly. -
Sound quit functioning. -
Amp just died, after a week of static and crackles that start happening randomly. Amp cant be repaired here in NZ, what a load of junk! -
First, rear speakers started buzz, then went off. The radio started intermittant on-off. Some times when it does come on it is full volume and cannot be adjusted. Looking for solution. Can I assume it is the amp in the rear panel? -
Amp stop working about 3 years ago replacement cost $800. -
Initially when I bought the car at 60,000 miles, the stereo sound would fade in and out, I would just turn the knob back and forth and it would fix it until I switched stations. Fast forward at 148,000 miles and it's everything described in everyone's feedback. The sound just recently started fading from low to loud blast, the speakers crackle when the radio is supposedly turned off. And the sound just fades out for quite a long time so I keep jiggling the controls so I can hear at least some of a song...so exasperating. Lexus probably knows what's wrong but want $110 to investigate it. At least my car's running (has knocking sound) I guess but still... -
screen shows audio off ! -
no sound from the stereo. The touch screen looks like the radio is on but the volume control does nothing. -
I purchased this car in 2004 at Lexus of Silver Springs for over $58,000 and had a few settled problems and had them corrected. However, the one that really dissatisfied me the most was my Mark Levinson stereo. It just cut out one day. And now it only comes back on for about 30 seconds, makes a crackling sound and the goes back off. This process only repeats after you restart engine after awhile. I am very upset because I was told it was my amplifier and that cost for replacement is $800 rebuild or new $2000. I've own a S330 Mecedes ( no problems like this) and two other Lexus GS and ES. -
All speakers wont play. Two in rear play ok and one front speaker may chime in for 5 minutes once a month. Expected much better quality for the money.... -
I have poor sound quality n my back woofer is busted. -
unsolicited changes of volume -
2008 no sound at all. -
Comes on momentarily briefly. No fox yet. -
No sound on any component. Audio display for sound (balance, bass, etc) shows not settings. -
was driving and listening to the radio and the sound suddenly disappeared, -
Related Items:
I have the navigation system with the Mark Levinson stereo. The volume control on the center co...
I can't barely hear my callers and/or the instruction on the navigation system from the speaker...
I WOULD LIKE TO REPLACE MY RUBBER TIMING CHAIN WITH A METAL TIMING CHAIN IN MY 2001 LEXUS LS430...
Just purchased vehicle with only 49k miles. Left rear speaker buzzess/vibtaes with any bass vo...
I have a 2002 LS430 with Mark Levenson system. The radio works but only with on screen touch. T...