1996 Volkswagen Jetta Questions

Answered 1996 Volkswagen Jetta Questions

Ask a Question
View:RecentAnsweredUnanswered
Pulled transmission out of car and can't open it. Seems to be binding where input shaft is. A few springs feel out. One is small and long
Put key in ignition switch turn key to on position with engine off ..and then I see smoke coming from switch connector.what can I do to fix that?
All my gauges just stopped working one day on my way home. They've alway gone off and I would just have to hit the dash and they would pop back on, but not this time. The dash lights still come on. Please, can someone...
it started when I was driving and the alarm would go off and the only way to turn it off was to put key in drivers side door and turn.now this instrument problem.
it will start, must keep foot on gas. min 10,000 rpm. standard veh. gas powered. 4 cyl. can't drive it though.
what two wires do I cross together to make car run
The passenger side turn signal in my 1996 VW Jetta is stuck on constantly and is draining the battery as well. I have already tested fuses. Any other help in how to diagnose and or fix this problem would be greatly ap...
My jetta would not start.My electician is attributing it to the brain box is it possible.The fuel is over supplied and u will find some of it in the plugs whole.The colour on it is light blue and green.What does that ...
I looked it up and it said that it is a "throotle motor bank electrical malfunction" but I don't have any experience in newer engines. What is the first step in finding and troubleshooting this fault? More info: P0300...
I just replace the o-ring in the housing last week because it had an oil leak. Now it is leaking anti-freeze out of that same housing. Does it need to be tightened or what? Thanks, Jujubee
The back passenger side window on my jetta rolls down at random times and sometimes - more often than not - it wont roll back up when you press the button. It does, however, roll back up at random times. Has anyone el...
The speedometer sits at 0 even when im going 60. It will jump up to the correct speed and then drop back to 0. The horn makes no sound at all.