idbountyhunter

Rookie
45 points
Recent Activity

Question Asked: No Rev. Drive works good.
August 26, 2009, 01:46 PM
The car will not go into rev. Drive works good when you put it in Rev, it seems like it whats to go. Is there a sensor or anything to check. Thank you
Question Asked: A/C Not Blowing Cold
June 21, 2009, 11:55 AM
How many cans of freon does theTown and Country take, I put 2 (Two) cans in and am just touching the green sec. of the gauge. Also do you think it's a good idea to put in a can of quick seal. Help it's HOT!
Question Asked: Will not start.
May 03, 2009, 12:17 PM
Found the distributor had came out (a bolt that holds it in came out) I placed it back in and checked spark with a tester and I have spark. What would i do next. Thank you for your time.
Question Asked: Will Not Start.
May 02, 2009, 07:20 AM
The eng turns over freely, but will not start. This started when I was driving on the freeway. I was doing 55mph and then all of a sudden the truck loss power. The truck had a muffler leak just to let you know incase this is tied in. Thank you for you time.
Question Asked: No air out of vents blows out of window defrosts vent
April 15, 2009, 04:50 PM
No air blows out of vents when selc. it blows out of deforst vents only (window) No air comes out of floor vents. Thank you.
Question Asked: Stops moving
April 05, 2009, 11:09 AM
When drivimg after awhile maybe one to two min's the truck will stop going likes it's in "N" gear the moter runs. If you turn off the eng and wait a little while then you can go again but then it does it again. It's a automatic. Could this be something simple. Thanks
Question Asked: Odometer Stop Working
March 31, 2009, 08:45 AM
The odemeter stoped working, and the trip meter does not work. All other gauges work fine. Thank you for your time.
Question Asked: Radio has no sound.
January 06, 2009, 02:18 PM
Radio has no sound. It lights up and you can change the stations. Checked fuses on drivers side. The manual that comes with the car does not show how to enter the code. Also were is the amp loc. Thank you.
Question Asked: Radio no sound
January 03, 2009, 06:48 AM
The radio has no sound. The batt. went dead and had to charge it, and then this started to happen. Check the fuses under the drivers side. Is there more? or a amp fuse?
Question Asked: Running lights out on right side
January 03, 2009, 06:42 AM
The running lights are out on the Right side. Turn signals and break lights work. There is no power to the tail light plug.
No activities found
No activities found
No activities found
Answer Ranks