Rookie

Rookie

45 points

More About Points »

Idbountyhunter

Winter Park, FL

idbountyhunter has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Asked: 

The car will not go into rev. Drive works good when you put it in Rev, it seems like it whats to go. Is there a sensor or anything to check. Thank you


Flag Inappropriate
Question Asked: 

How many cans of freon does theTown and Country take, I put 2 (Two) cans in and am just touching the green sec. of the gauge. Also do you think it's a good idea to put in a can of quick seal. Help it's HOT!


Flag Inappropriate
Question Asked: 

Found the distributor had came out (a bolt that holds it in came out) I placed it back in and checked spark with a tester and I have spark. What would i do next. Thank you for your time.


Flag Inappropriate
Question Asked: 

The eng turns over freely, but will not start. This started when I was driving on the freeway. I was doing 55mph and then all of a sudden the truck loss power. The truck had a muffler leak just to let you know incase this is tied in. Thank you for you time.


Flag Inappropriate
Question Asked: 

No air blows out of vents when selc. it blows out of deforst vents only (window) No air comes out of floor vents. Thank you.


Flag Inappropriate
Question Asked: 

When drivimg after awhile maybe one to two min's the truck will stop going likes it's in "N" gear the moter runs. If you turn off the eng and wait a little while then you can go again but then it does it again. It's a automatic. Could this be something simple. Thanks


Flag Inappropriate
Question Asked: 

The odemeter stoped working, and the trip meter does not work. All other gauges work fine. Thank you for your time.


Flag Inappropriate
Question Asked: 

Radio has no sound. It lights up and you can change the stations. Checked fuses on drivers side. The manual that comes with the car does not show how to enter the code. Also were is the amp loc. Thank you.


Flag Inappropriate
Question Asked: 

The radio has no sound. The batt. went dead and had to charge it, and then this started to happen. Check the fuses under the drivers side. Is there more? or a amp fuse?


Flag Inappropriate
Question Asked: 

The running lights are out on the Right side. Turn signals and break lights work. There is no power to the tail light plug.


Flag Inappropriate
Answer Ranks