Rookie

Rookie

35 points

More About Points »

98 Bonnevillebob

Saint Louis, MO

98Bonnevillebob has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Asked: 

The car runs like there is a bad spark plug or wire. This is the second engine in the car and it was not new. When I had the computer run on a check engine light, those items were mentioned as possible causes on the number 4 Cylinder as well as an injector. Had the car checked and all plugs, wires, and compression were good on the engine. The mechanic stated that the engine was mechanically sound! The next step the mechanic was going to diagnose was an injector but I did not have the money that day to continue. When I left, the car was back to running as it normally should. Something the mechanic did must have cleared/cleaned the problem out. It has started running rough again and will not clear itself out. Sometimes in the past, the problem would go away on its own. The car will be running fine. You turn it off to park and go do something and when you come out and turn the car back on again, it starts running rough like it has a bad plug. In the past, the problem would work itself out but the last time it did not. It has started running rough once again and will not clear itself out. I know about the plastic intake manifold on this car. I am not leaking any antifreeze as the levels remain constant. Something is fouling an injector as the one cylinder is not running correctly. What does this problem sound like? Do you have an idea what to look for to correct the problem? Also, a referral to a mechanic that is familiar with this problem and who will not charge an arm and a leg or who wants to rebuild the entire engine. A reponse would be greatly appreciated. Thanks!


Flag This
Answer Ranks