rabbit214

Rookie
39 points
Recent Activity

Question Answered: Why does my car vibrate when I press down on accelerator?
September 12, 2012, 08:49 AM
Sounds like you have a bad missfire.Have it scanned to see what code is stored.That should steer you in the right direction.
Question Asked: trac warning lite comes on goes into limp mode,Has no codes stored.
May 09, 2012, 02:35 PM
Only does this in wet weather!Any help would be appreciated!
Question Asked: Have a 93 dakota 3.9l that idles fine till gets to 170 degrees +.Then misses.
April 06, 2012, 09:24 AM
Backfires also.I am third mechanic to look at this.Only code is a 41,using a mt2500 scanner and when starts its buck,fuel percent on scanner jumps to 49% and inj. pulse width around ten.combined we have replaced ecm,cts,p/u coil,crank sensor,iac.found and repaired bad wire harness by fuse block.What can be causing this.Also checked fuel pressure and volume before and after.
Question Asked: what should voltage reading be at alt.field-green wire to ecm when running
March 30, 2012, 09:23 AM
I get voltage reading constantly changing 6.8-10.2.I checked on my 97 dodge and I get steady 4.6 volts.This 93 dakota has a re-man computer just installed.Truck runs good at times,and mostly missfires the higher voltage is.
Question Asked: Is map sensor on the front of the throttle body
March 02, 2012, 10:11 AM
I know tps on the side,iac on the back.
Question Asked: transmission will not spin in reverse,bound up.spins fine forward.
March 01, 2012, 01:16 PM
Rear drive shaft removed and in neutral.
No activities found
No activities found
No activities found
Answer Ranks