Enthusiast

Enthusiast

50 points

More About Points »

Richard Davies

Vancouver, WA

Richard Davies has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Asked: 

I had the CV axles replaced recently and when I picked up the vehicle from the shop I noticed that the ABS light was on. I thought perhaps a sensor had been tripped and would reset itself after some driving. I returned the vehicle to the shop a few days later because the light was still on. They informed me that one of the front wheel speed sensors that the ABS uses had gone out and would need to be replaced. Is it just pure coincidence that this sensor went out while they were replacing the CV axles? Or is it possible that they might have somehow damaged/broke the sensor during the servicing and aren't admitting it? As I've never had any problems with the ABS before it seems suspicious to me that this sensor would break right when I had the CV axles replaced.


Flag This
Question Asked: 

I had the CV axles replaced recently and when I picked up the vehicle from the shop I noticed that the ABS light was on. I thought perhaps a sensor had been tripped and would reset itself after some driving. I returned the vehicle to the shop a few days later because the light was still on. They informed me that one of the front wheel speed sensors that the ABS uses had gone out and would need to be replaced. Is it just pure coincidence that this sensor went out while they were replacing the CV axles? Or is it possible that they might have somehow damaged/broke the sensor during the servicing and aren't admitting it? As I've never had any problems with the ABS before it seems suspicious to me that this sensor would break right when I had the CV axles replaced.


Flag This
Answer Ranks