Rookie

Rookie

35 points

More About Points »

Stackzeg6

Springfield, MA

stackzeg6 has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Asked: 

so i did what u said auto tech pat.....checked voltage and u put me in the right directon......so after running some voltage test, i ended up at the ignition switch....i followed the wires down to the fuse box... i noticed that one of the fuses was blown. it was number the number 2 slot in the interior fuse box.....the owners manual states {15A acg(ig)}. i replaced the fuse and the car started.... i drove it around the block, it was good. came back .........drove it again and it shut off on me, it turned right back on and i got it home......sat for a while thinking.(maybe just a fluke....) check around that fuse was still good..... so i turn it on again so i can goto work, as soon as i pulled out .....boom it cut of again. did not turn back on... just keep turning and turning.....left it home and went to work.......7 hours later i get home from work, and the car turns on wit no problem........whats goin on!!!


Flag This
Question Asked: 

I CHECK FOR VOLTAGE I GOT IT.......I NOTICE THAT THE CHECK ENGINE LIGHT STAYS ON......ISN'T IT SUPPOSE TO SHUT OFF THEN TUN BACK ON....ALSO I NOTICE THAT I DONT HEAR THE FUEL PUMP HUMMIN OR THE MAIN RELAY CLICKIN.... ANY IDEAS


Flag This
Question Asked: 

i'm not gettin any power to the coil.....i checked for voltage on the blk and yellow wire coming from the car and i got nothing... any ideas of what can be the problem


Flag This
Answer Ranks