Profile_thumbnail
 Rookie

Rookie

48 points

More About Points »

Mikeyb4

Menifee, CA

mikeyb4 has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Asked: 

I have changed fluid and filter and added lucas trany additive and cured this problem before! But is their a problem with these trans I don't know about?


Flag This
Question Asked: 

It has lots of blue smoke! Plus this really puzzled me! Ran a compression check. While cranking the needle in gauge went up but wouldn't stay. I can't believe all the cylinders are 0 it runs to good!


Flag This
Question Asked: 

Had codes 300 & 307.changed plugs,cap,rotor,coil.wires are ac delco and only year old. No help. Then found out it had bad injector. Had the spider type. so put in the new mfi injector. This helped a bunch. But still has just a very little stumble at idle and giving it gas. 161000 miles.I think its just old and things worn out!


Flag This
Question Asked: 

Changed plugs cap & rotor.Number 7 plug all black and foil looking.Still has stumble and codes 300 & 307 came wright back. notice orange fire not blue or white. Changed coil.Same thing no change.The owner called a another shop.And he said intake pressure valve or burn't valve. Witch I was getting ready to do compression check.The new plug in number 7 was still white. And got 120 psi. All the rest of the plugs was showing signs of firing and 160 to 180 psi. I'm thinking burn't valve. Also smell gas while its running and lots of water out tail pipe and from muffler.Maybe cracked head or gasket


Flag This
Question Asked: 

Number 7 cylinder plug was real black and burnt. rest were tan. And the cap and rotor was real corroded. Changed plugs cap and rotor. Cleared computer. Still got same miss and check engine light came back on with same codes. I can't believe the one injector for all 8 cylinders. Would make just number 7 misfire. And the plug wires were new last year. AC delco. Maybe a compression check on that cylinder.


Flag This
Question Asked: 

Tearing this down to replace head gaskets and maybe heads to. Customer got it real hot. Made me a tool to lock the dohc together to lock engine. And cannot get balancer bolt broke loose. Even tried turning wrong way. Just incase it was backward tread. Anybody had this problem? Plus how easy do them heads crack when got real hot.And what size of wrench is head bolts. Looks allen head to me.


Flag This
Question Asked: 

alot of greas on wheel. i figure its a seal.


Flag This
Question Asked: 

Seen online if got air in system it would cause this.


Flag This
Question Asked: 

Car only has 35000 miles on it. dealer says they lined it up but still pulled. took it back and they put on new wheels and tires. Said it was fixed. Not as bad but still does it!


Flag This
Question Asked: 

it doesn't fire and fuel pump don't come on. the dakota i tried every thing on it. finally give up and took it to another garage. he just replaced wiring untill it started running. any body got any input!


Flag This
Answer Ranks