Rookie

Rookie

44 points

More About Points »

Kmaesad

Erie, PA

kmaesad has not written a profile yet.

Recent Activity

Questions & Answers | Problem Reports | Reviews | Comments

Question Answered: 

Check and see if it's your mass air flow sensor.. unplug the connection to the sensor and run the car -if no stalling - then you found the problem..


Flag This
Question Asked: 

replaced the hub bearing and noticed that the stabilizer bar was disconnected . replaced the bushings on both sides. ran fine for about 700 miles - then can the wobble. lifted the car and checked the hub bearings and tie rod ends- there was no play. anything that I may have missed ?? Please help !!!!


Flag This
Question Answered: 

could be the shocks.. Remove the shocks- fully extend, them plug the opening that the the air lines hook to .. Fill a tub (that will fit the shocks ) with water- submerge the shocks in the water and compress them - if you see bubbles them you know that they need replaced.


Flag This
Question Answered: 

Check and see if the loud noise are your wheel bearings ( hub bearings ). jack the front end and see if there is any play on the wheels .( when you try moving the top and bottom of the wheel.. any movement- you need to change the hub bearing. best to do both sides ..)


Flag This
Question Asked: 

Checked code due to stall at highway speed- it cut out then restarted itself.. Bought new air filter and a can of cdc mass airflow cleaner.. Due to pick up daughter and stalled again after doing a left turn- started right up. After picking her up no problems.. After doc. appointment-went onto highway to see if it would stall again- started to loss power- took next exit then the car stalled- put into neutral- started right up.. Any type of test to verify that this the problem??? could it be something else that would kick off code p 0102?


Flag This
Question Answered: 

I believe that there r 3 motors to the seats. u have to take the seat out of the car and the motors r located underneath on the sides. Most of the time it's not the motor that has gone bad it's the plastic gear that GM used to move the seat has either broken teeth or a worn spot. Most parts stores do not carry this part -u would have to go to the dealer or find a used seat from the junk yard. Unless u have a friend that is a machinist and have them make it. It's wise to replace them all so u don't have to replace the other gears a few days later...


Flag This
Question Asked: 

Car stalls while driving-before the stall I hear a clicking noise coming from below left rear passenger floor, plus it seems to happen when temp gauge moves to the first line after the C mark.After that, it runs fine unless u let it park a bit to long -then it's hard to start. Hope there is a fix -hate to have service dept have it and not find anything....2/05/10 went to see if there were any codes-none showed up! I hope someone out there can help me-it's becoming a bit annoying and hate for the car to stall at a busy intersection while my kids r in it.


Flag This
Answer Ranks