Transmission problems on 2000 Audi A6 Quattro

Hello just recently my A6 from take off felt sluggish when first driving off. It fills as if I had the parking brake on when starting to drive off. Then as I build up speed it fills normal. Also on the instrument panel the selecter parking, drive and neautrul indicator does not show the position when car put in drive or any other position. It has been highlighted behind the letters. Does anyone have and idea ?

by in Atlantic Beach, FL on December 01, 2010
2 answers
ANSWER by on December 09, 2010
Neutral safety switch. Location is directly behind transmission mount on drivers side. Fault code P0706 / 17090 to confirm. Unless you are very well adapt at hard to reach mechanical have a good Audi/ indie shop tackle the matter. Truly a miserable part to replace mostly due to one very hard to reach bolt.
ANSWER by on June 14, 2015
My 2000 Audi won't change into low gear or shifted into low gear, it stay in one gear the hole time.
Related Items:
A fluid leak may develop from the propeller shaft seal on the rear of the transmission. Our technicians tell us that replacing the seal will commonly correct this concern.
Instances where the transmission has to change years often, I get a warning on the dash saying my transmission has malfunctioned and has limited functionality but the vehicle is safe to drive. Most...
I just had my transmission replaced on my Audi A6 Quattro automatic (tiptronic). The reason it was replaced is that it would not go in reverse and would not engage in any low gear. After the old ...
Hello, I am in DESPERATE need of some help here. I have been given the run around by at least 10 mechanics (I do not exaggerate.) I have had nearly every component (Including the engine) replace...
does this car have a sensor that will stop it from shifting if the transmission pan is off cause the car is in neutral and the pan is off i tried to put it in park but it whould not take

Related Content