transmission on 2003 Audi TT

I took my car in for a new axle, when it came back the transmission was bad. Could they have caused a problem when they put on the axle?

by in Kingston, GA on August 24, 2010
2 answers
ANSWER by on August 24, 2010
It is a possibility, if you had no problem before the axle was replaced what has the shop said they think happened? Was the axle installed correctly is the shaft that was used identical as the one removed? What has failed in the transmission?
ANSWER by on August 24, 2010
It depends on what you mean by bad. If it would not move, then the axle may be defective. If you took it to the shop thinking it was an axle problem and they said it was the transmission, then I would check on the reputation of the shop. If they have a good reputation, they are most likely telling you the truth. You can e-mail me at jerry@summittransmissions.com if you want to discuss this further, but I need more information to help you.
Related Items:
...ng burning. There is also no squealing or grinding sounds. It does look like there may be some transmission grease or oil leaking. Do I need to replace the whole clutch, the flywheel, the master cylinde...
...oad got drive back ? the car is pefect when cold and this problem dont happen all the time the transmission oil + filter was changed and they said it was dented and didnt fix problem ?
I have a Audi TT S Line 2005 when it warms up the transmission starts failing, it will go like in nutral and than jumps back in gear. it happens between the...
I have a Audi TT S Line 2005. When it warms up the transmission starts failing, it will go like in neutral and than jumps hard in to the gear. it happens betw...
Engine oil leaks are common from the valve cover gaskets and camshaft chain tensioner gasket.