» » »

Ford Q&A

Ask Your Question

2006 Ford E-250 Question: Starts , No excell ?

 

Question

Visitor, 5.4L V8, Clifton, CO, February 17, 2011, 18:05

I have codes , But with the Generic scanner , It cannot be trusted . It will start , but will not excell. I have tested all circuits , and changed all electronics , with a know good part . Still won't excell ?

1 Answer
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, February 17, 2011, 18:12
    Profile_thumbnail
     Master

    Its not a good idea to replace parts without without testing the component and seeing it is faulty. Could it be a transmission failure (or a slipping clutch if manual transmission)? A professional grade scantool would give better testing capabilities in being able to read actual figures of air going into the engine and other inputs and out puts from the vehicle's power train computer. It's hard to guess what is the problem with your truck without being able to do some diagnostic tests and experience the problem first hand.
    Do you have service manual for your truck to get test procedures?
    There are two companies that independent auto repair shops "buy" their information from that offer a very reasonable service to do it yourselvers. You can get a one week subscription or year subscription very cheap. The information is year make and model specific repair procedures, service bulletins, component locations, wiring diagrams ect.... great quality information same as the professionals have,much better than generic workshop manuals from parts stores and much cheaper than the factory manual try Alldata which is very easy to navigate http://bit.ly/AllData_Repair_Manuals_Online or Mitchell on line http://bit.ly/Mitchell1_Online_Repair_Manuals and get an online repair manual subscription. Autozone have some popular workshop manuals for free on line once you register (for free) on their website http://bit.ly/autozone_repair_info.
    and get an online repair manual subscription.

    Flag This
  • Reply

    krabman, February 18, 2011, 12:27
    Profile_thumbnail
     Enthusiast

    The Van will not accel as in the throttle pedal is not working . I have purchased the alldata , and followed all pinpoint test with a dvm, and all test good . No shorts , all specs are within range , throttle actuator is responding to accel , tps is reading corect , but will not move . Idles fine , Keeps telling me i have a app problem , and when i clear to retest it alters codes from P2111, Then P2104. I have checked for harness problems and schaffing . It acts like the pedal assy actuator is not working , but it checks out to a good pedal , Thanks for all the advisements . I just don't feel it is a computer related problem . I even took another (same Computer ) And tried it . The same thing ! John

    The answer was the ThrottleBody was Bad !

    Reply
    Flag This