Security light on dash and anti theft came on the radio. on 2002 Oldsmobile Alero

I shut the car off and later that day tried to start and nothing, no power, no lights in or out. I can not even use the remote control to lock the car. I had to do this manually. where do I start.

by in Cedar Lake, IN on November 22, 2013
2 answers 6 comments
ANSWER by on November 22, 2013
Lets start with the no lights inside or out. Did you try to jump start the car? It sounds like the battery is discharged or dead. The question is going to be why is it dead. The radio could have gone into theft lock because the system lost power, that was common around 2002. (That can be turned off by the way). Before working with anything else you must have good system voltage or all bets are off.
COMMENT by on November 22, 2013
Well said, thumbs up to you. :-)
COMMENT by on November 22, 2013
thank you I will replace battery tomorrow. How do I dismantle the antitheft?
COMMENT by on November 22, 2013
You can't dismantle, i's part of the programming.
COMMENT by on May 24, 2014
2002 alero s have issues with there electrical system.. the theft lock will also make your car not start, just right out the blue.. I ran in the store come out and it wouldn't start. know body could figure it out.. but when your security light is blinking on the dash, and it wont crank, do this.. take the battery cables off for ten minutes. put back on and charge for ten minutes. will crank right up.. but you gotta do it exactly that way or it wont work..good luck
ANSWER by on November 22, 2013
Clean ALL battery cables and retighten. Pay close attention to the positive cables, clean those well. Common problem on this car!!!
COMMENT by on November 23, 2013
Thank you all, I followed your answers were given and the car is running
COMMENT by on November 24, 2013
That is what we like to hear. Happy Holidays!