» » »

Oldsmobile Q&A

Ask Your Question

2002 Oldsmobile Alero Question: Security light on dash and anti theft came on the radio.

 

Question

theoflas, 3.4L V6, Cedar Lake, IN, November 22, 2013, 15:30
 Rookie

I shut the car off and later that day tried to start and nothing, no power, no lights in or out. I can not even use the remote control to lock the car. I had to do this manually. where do I start.

2 Answers
Flag This
  • Answer #1

    cardocIII from Gillespie's Auto Service, November 22, 2013, 15:56
    Profile_thumbnail
     Master

    Lets start with the no lights inside or out. Did you try to jump start the car? It sounds like the battery is discharged or dead. The question is going to be why is it dead. The radio could have gone into theft lock because the system lost power, that was common around 2002. (That can be turned off by the way).
    Before working with anything else you must have good system voltage or all bets are off.

    Flag This
  • Reply

    ProfessorG, November 22, 2013, 16:16
    Profile_thumbnail
     Master

    Well said, thumbs up to you. :-)

    Flag This
  • Reply

    theoflas, November 22, 2013, 16:23
     Rookie

    thank you I will replace battery tomorrow. How do I dismantle the antitheft?

    Flag This
  • Reply

    ProfessorG, November 22, 2013, 17:12
    Profile_thumbnail
     Master

    You can't dismantle, i's part of the programming.

    Flag This
  • Reply

    lildee, May 24, 2014, 19:15
     Rookie

    2002 alero s have issues with there electrical system.. the theft lock will also make your car not start, just right out the blue.. I ran in the store come out and it wouldn't start. know body could figure it out.. but when your security light is blinking on the dash, and it wont crank, do this.. take the battery cables off for ten minutes. put back on and charge for ten minutes. will crank right up.. but you gotta do it exactly that way or it wont work..good luck

    Reply
    Flag This
  • Answer #2

    November 22, 2013, 16:52
    Profile_thumbnail
     Master

    Clean ALL battery cables and retighten. Pay close attention to the positive cables, clean those well. Common problem on this car!!!

    Flag This
  • Reply

    theoflas, November 23, 2013, 21:50
     Rookie

    Thank you all, I followed your answers were given and the car is running

    Flag This
  • Reply

    pushrod, November 24, 2013, 05:52
    Profile_thumbnail
     Master

    That is what we like to hear. Happy Holidays!

    Reply
    Flag This