» » »

Chrysler Q&A

Ask Your Question

2005 Chrysler Sebring Question: Runs rough when cold

 

Question

JayCee, 2.4L 4 Cylinder, Lebanon, IN, August 28, 2009, 09:04
 Rookie

Car starts up OK, but idles rough, sputters, surges and has a hard time accelerating. Seems to be OK after it has run for a few minutes. It has 110K miles and had very little problems.

2 Answers
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, August 28, 2009, 09:40
    Profile_thumbnail
     Master

    Is your Check Engine Light/Service Engine Soon light on? If so diagnostic codes are stored in the vehicle's computer and can be retrieved using a scantool that communicates with the computer in your car. These codes will point to the area in which the problem lay. Even if the light is not on a scan tool is used to monitor the sensor values of coolant temperature sensor, fuel trim figures, air flow into the engine ect.... Start with basic maintenance spark plugs, air filter, fuel system cleaner in the fuel tank then look for vacuum leaks, after that it is most efficient to get someone to scan for codes ,pending codes and monitor the inputs of key sensor data.

    Flag This
  • Reply

    JayCee, August 28, 2009, 09:48
     Rookie

    No, the check engine light has never come on. I'll try the basic tips you recommended to see if it helps.

    Flag This
  • Reply

    patrick mannion, August 28, 2009, 10:57
    Profile_thumbnail
     Master

    Even if the Check Engine light doesn't come on the computer may be storing a "pending code", your right, check the basics first.

    Reply
    Flag This
  • Answer #2

    September 06, 2009, 19:46
     Rookie

    Did you find out the problem? My car is doing the same thing.

    Flag This
  • Reply

    JayCee, September 07, 2009, 18:34
     Rookie

    Changing the plugs and wires seems to have fixed the problem for me. Thanks to all who helped me!

    Reply
    Flag This