Runs rough when cold on 2005 Chrysler Sebring

Car starts up OK, but idles rough, sputters, surges and has a hard time accelerating. Seems to be OK after it has run for a few minutes. It has 110K miles and had very little problems.

by in Lebanon, IN on August 28, 2009
2 answers 3 comments
ANSWER by on August 28, 2009
Is your Check Engine Light/Service Engine Soon light on? If so diagnostic codes are stored in the vehicle's computer and can be retrieved using a scantool that communicates with the computer in your car. These codes will point to the area in which the problem lay. Even if the light is not on a scan tool is used to monitor the sensor values of coolant temperature sensor, fuel trim figures, air flow into the engine ect.... Start with basic maintenance spark plugs, air filter, fuel system cleaner in the fuel tank then look for vacuum leaks, after that it is most efficient to get someone to scan for codes ,pending codes and monitor the inputs of key sensor data.
1 person likes thisFlag inappropiate
COMMENT by on August 28, 2009
No, the check engine light has never come on. I'll try the basic tips you recommended to see if it helps.
COMMENT by on August 28, 2009
Even if the Check Engine light doesn't come on the computer may be storing a "pending code", your right, check the basics first.
ANSWER by on September 06, 2009
Did you find out the problem? My car is doing the same thing.
1 person likes thisFlag inappropiate
COMMENT by on September 07, 2009
Changing the plugs and wires seems to have fixed the problem for me. Thanks to all who helped me!
Related Items:
I have white smoke coming out the exhaust pipe when in idle and while driving.
replace everything what do i replace or look at next?