radio on 1994 Volkswagen Jetta

i just put a new battery in the car. it turns over fine but does not fire or start. put a code machine on, i don,t remember the code. but it pertains to the radio. whin i turn the radio on it says "safe mode" would this couse the car not to start?

by in Atwood, IN on February 06, 2009
2 answers
ANSWER by on February 06, 2009
The 'safe mode' of your radio means that you need to wait before entering the proper code. As far as your car not starting, did you have the key in the ignition when changing the battery? I ask this because you may have possibly blown a fuse with the key in the ignition. Be sure to check all of your fuses absolutely thoroughly. Does the car turn over quickly or does it turn over slowly? Most European cars will not start if the the battery is not absolutely fully charged and I have seen this from a brand new battery that was on the shelf too long.
ANSWER by on February 06, 2009
The radio display is normal. After reconnecting the radio to power the security code needs to be entered via the radio panel , see your owners manual. As far as not starting that is a differnt problem. Did it run OK before replacing the batterry? I would rescan the vehicle and deal with any engine related faults. As a minimum perform a Throttle Adaption" via an appropriate scan tool..........
Related Items:
I have a 2001 volkswagon jetta my battery turned off once and my radio's fuse went out,a week later battery died again and now it will not go on and it is not the fu...
I got my alternator replace the other day and the car starts great but now my radio won't turn on, I know there is some sort of code each car has but I have an aftermarket radio...
My XM function on the car radio has worked fine since purchasing the car new. Now I only get 3 standard channels, 000, 001, 2...
i disconnected my battery and my radio is in a safe mode. it will not go out of this mode so i cant put in the code to unlock?? any...
when i turn my key so that the battery is on most of the time the radio will come on and work perfectly but when i turn the engine of the car on the radio wont work a...