97
questions

VW eurovan with a 1998 Rialta camper

Checked the fuse checked the bulbs all seems to be good.

No warning light. Pull off the road . Turn off engine . Turn back on , hard to put into gear. Nothing leaking ?

After flooring the gas pedal, the engine starts back up and idles really roughly, sometimes shuts off. After a minute or so of revving it a little, the problem goes away. On really hot days it shuts off by itself at intersections when it should be idling. Could it be some kind of vapor lock in the fuel line? Or a computer or sensor problem? The overheat light comes on at erratic intervals, even if the engine is still cold. We replaced the temperature sensor for it already. Also the fan for the air conditioning seems to run fast/slow, fast slow. No diagnostic codes about it, several car mechanics have not been able to find a solution.

Any advice appreciated- where to list, how to find other VW Fans.

It's in a 1995 Winnabago Rialta. Manufacturer dat is 4/1994.

Everything works great, but transmission makes noise that appears to be normal. Oil advances may provide a quieter ride.

after getting gas, I pushed the trip mileage button & suddenly the speedometer didn't work at all. Is this expensive to fix?

Has happened a couple times and after shutting off it sounds like gas running back into the tank. The next morning it started fine and ran fine. Last time it went to dealership and got new pcv valves and mass air flow sensor and has done it again

I cannot get the shift into park or the lower ranges every so often. Thanks!

It will start well, runs and idles well, then dies. Got me scratching my head!

We have a 1997 six-cylinder eurovan camper. We've had no problem with the transmission. No sign of any problems. We started it after sitting overnight and transmission fluid started pouring out. We drove about quarter mile before noticing it. Couldn't drive it any further. p0740 and P0730. All the fluid had poured out. We towed it to a good shop. They checked hoses etc and said we need to rebuild our transmission! Expensive and logistically complicated! But, weird w no previous sign of trouble and a cold engine. Any explanation?? Thanks

The light is near the floor right side. Small light, maybe 2"x2.5". Battery drained, is this light supposed to be off, if so, how do I do it?

Riding down the highway she stopped abruptly no warning just lost all power (non electrical). New plugs cap rotor. today i bough a new ignition coil still nothing. Help please!

The heater/air condition controls do not light up. Are they suppose to? If so, where is the fuse box?

Old age has worn them ragged. Stick shift is sloppy and finding gears is getting harder and harder

Whenever I lock the doors with key, they immediately unlock and remain unlocked. Do you know what may be causing this? It has never happened before and all of a sudden just started to act this way and does every attempt now. Suggestion(s) on how to repair?

which sensor controls the spark for spark plug in the engine for the vw eurovan 2003

Below the tachometer

An intermitten problem that now is constant. Driver door is always locked, even when key is in ignition. Passenger door cycles constantly when key is used to unlock it and keep cycling until door is shut and relocked. I got problem to stop for a bit when I covered the sliding door contacts with tape.

Even after replacing plugs and ignitions coils,the scanner CEL diagnostics code still reads 'random misfire detected on P0300 or P0305'. It then surges, hesitates and shudders when in motion after a stop like after a stop light or in stop n go traffic. My trusted mechanic says it requires replacement of a leaky gasket causing oil to enter the chambers and costs $800. Any advice is welcome.

Check engine light goes on after 20 miles =/- and I am getting 13 mpg in my 1994 eurovan. I can't find anyone who has an OBD1 scanner to dignose which sensor needs to be replaced. Help??

Some time is running a little longer then 2 minutes but is running bad. have 150,000 miles OBD- code p0011 is about the Timing Valve control solenoid I woul like to know the location in the pas I change one from a 2004-trailblazer 4.2 that was very easy there is another code about the transmission p0740 I don't care about this code I need to fix the engine firs, to keep it running longer I have to raise it to 1500 to 2000 rpt and then idle with a mish.
any way hope find help also where to buy the part.
Thank you,
Ray or dinoray

We have changed the wires and spark plugs along with a new air filter, fuel filter and fuel pump(in the tank) better but still being somewhat problematic. its not setting any codes.

I'm pretty sure my sweet 03 Eurovan needs a new transmission and I think it's a tricky job to get right so I want a place with some experience with this vehicle to do the job. Can you recommend the best/most experienced shop in the west?
I'm in Marin County, and I have "warrantee" that might cover some/most of the costs in a certified shop.
Can you advise and thanks much,
Verne Stanford

Cold or hot, I'll crank the starter for up to 10 seconds, but it doesn't start. Then when I retry it starts immediately???

It goes off after stopping and restarting. The light is a steady amber. What repairs are necessary?

Reverse works fine, van will sometimes shift, sometimes not. When it is shifting it is very erratic and shifts up and down with no change in pedal pressure. Sometimes only stays in first or second rarely going to third even at high rpm's. Any tips on possible electrical solutions would be helpful. Thanks