324
questions

i tried to change the O2 sensor but not working fine. and i found that the sensor cable not connected and some wire not connected. so that i need your help to check this cable and how can check if this cable connected well or not.

Tanks for your help

I checked the master switch wasn't that...this 2002 Volkswagen Cabrio GLXis circuit breaker protectedbut the circuit breakers are good...I purchased an all data subscription online wasn't much help I basically need a picture of a 2002 Volkswagen Cabrio fuse box...So I can make sure the fuses and relays are in the right place Its tkind of hard to believe all three windows would go out at the same time..Need help wife's car I want her to get her car back on the road.
thank you...p.s I can't find the picture of a cabrio 2002 fuse box anywhere.

I was messing with fuses and relays try to find which one was out turned out to be my fuel pump relay...At this time the car would not start!
so I could put the fuse box backward goes up on those two hooks.
I go to start the car and the battery is dead because it's been sitting too long.
I replace the battery the car starts up and runs perfectly but my driver and back windows will not go up.
if there is a relay for this car for the driver and back windows I must have unplugged it I'm not smart enough to figure out where its located I have looked for days please help!!!!

I know it sounds strange but if I go some where it doesn't see to matter how far.When I shut the engine off to go inside I am locked in the car and can't get out unless I roll the windows down and crawl out.It will also lock me out untill some point when it decides to unlock.

added coolant and oil as a precaution, however the light did not go off. the car just turned over the 100,000 mile mark. have noticed that my gas mileage has really gone down in recent weeks. ideas as to what's going on, how to fix, and estimated cost?

I am working a 2001 V.W. Cabrio and we stuck a new battery in but now it is not starting when I turn the Key. At first I thought it was just the battery but now I'm wondering if it is also the starter, spark plug, distributor cap or the Key ignition or if it could also be a cross wiring of the spark plug wires. Has any one ever had this kind of problem that can help me on this if so please let me know what u found out from your experiences?

She was just driving along and it backfired. This is the first time it has happened

I called VW they tell me best case scenerio would be the fuel sending unit..worst would be a whole fuel pump assembly... This just happened last nite...I even thought
I was crazy so put more gas in....shut car off and waited
then turned it back on....still reading empty.

I have a 96 Cabrio it is a standard. When you turn the key the headlights work but wont turn over. I have checked the terminals, the starter, and I am checking all of the relays but nothing seems to be the problem. I would love it if there is anything you can think of that may help. Thank you for you time.

need to know how to set timing on a 2000vwcabrio--2.0 picture of gears and how to line them up would be helpful thanks, e-mail msemma@hctc.net

the car starts and runs but the engine shakes... it does have some power especially when im driving 40 and over... but the start acceleration is slow at first

Took car to transmission place and a
Was accessed to need a valve body. What is the estimate to do the repairs? Does this access meant seem conclusive.? Thank you. The hesitating and noticeable gear shifting difficulty now happens daily as opposed to occasionally.

When it.rains, the window seals leak. Its bad and drips bad. Please help

New problem

Does the water pump have a plastic impeller?

The car just died on the freeway its a 1998 2.0L VW CABRIO changed the spark plugs,distributor and coil still nothing someone suggested cam position senor but i don't know where that is also need to know if its a throttle body i can see fuel coming out of the fuel plenty but i don't know if its the right presure

Stopped for gas, removed key from ignition and alarm went off. I assumed I accidentally hit the panic button on the remote so used the remote to silence alarm. After filling up car would crank but would not start. Tried turning key to on and could hear the fuel pump running. Opened trunk to see if I had a flashlight. Popped hood, reseated coil wire. Thought about what tow company to call for a few minutes. Tried again and it started right up and ran fine. As it is a 2001 Cabrio, can the immobilizer let it crank but not start? It reminds me of an old problem with an MG called a vapor lock. But I don't think vapor locks are problems any more. I'm glad it started, but without finding the cause means it could happen again without warning. Any ideas? It would almost be better if it did not start so I could find the problem.

Burped air but no coolant circulating.Pump looks intact, no noises, leaks, impeller is intact. Could water pump seem good but have impeller spinning on shaft?

I used the top down on the way to tennis, then put it back up. No problem. The next day nothing would haven. Not even slight movement or sound. What could it be?

When I've been driving lately, when I make turns, a little red gas can indicator turns on, beeps, and flashes. I was wondering what could be the cause of this issue and how I could handle it

I have a 99 cabrio gl manual 5speed transmission and the idle is bad it stays around 1rpm but goes a little above and a little below when I am at a stop like a red light stop sign ect. it shakes when its in idle I changed the plugs but they looked fairly new but they were ngk not bosch I replaced them with ngk plugs again forgetting they recommend bosch. could that be the problem them simply not being bosch plugs? I do most of my car work myself because I am a single mother of 2 young children and labor is simply to expensive for me. this started a few weeks ago and does this everytime I drive it. sometimes after its warmed up from driving a while the idle is ok but then it starts again within the same drive to my destinations. it has misfired a few times not many but the idle is an everyday thing.

changed spark plugs. Then got distributor cap. Car running rough hard to keep running. Engine light on and off. Changed air flow sensor and still running rough. Diagnostic at autozone pointed to air sensor. What else could be causing bad airflow