Carrera4 2002

I had my water expansion tank replaced, two weeks later the CEL lit and had the Porsche Dealership service the car, their code findings were cylinder 1-3-5 not working. Causes could be cooling leak into them.

The car started and ran fine until engine temp. reached 180 degree then it started to idle rough plus the CEL lit & stay on while driving. The car do not burn or smoke from pipes at start-up or while idling.

Any ideas what could causing this problem, I appreciate any info of a possible solution.


I have changed out the battery and the top opens and al other functions of the car work, but the windows will not close or open fully or the car will not start( No noise what so ever)

I am getting a low drive cycle warning what could be the problem and fix?

car has 145000 miles. recently alarm malfunctioning and emitting lite on dash not appearing at all.

Can't find the Auto transmission leve to check transmission oil level

e-mail: hmich45@yahoo.com

Can the old ones be gutted out?

When the door is open, the inside light plus the light at the bottom of that door should come on. They do not. The same on the other door. The inside light does not work via the toggle switch either. The bulbs are all good and the fuse is also good. I proved this by removing the light cluster and bridging the contacts on the back of the switch. The 3 lights come on even though the door is then closed.

Let me start by saying that the volt meter in car spiked at over 16 volts. at this time lighter works, red light on radio works but nothing else. Checked all fuses all look good. Anyone have any other ideas??? Worried might have fried computer not sure. Is there a test or something im missing please help... 911 Cab. 996, 1999 manuel

When I try to open the door with the remote key or lock it, the horn blows twice. I was told if I turn the car on and then try, it will reset the key, but nothing has worked. The inside lights don't work anymore as well.

I love my car but I can't take the road noise. Whats the best way ti deaden the noise? I've heard of getting it undercoated and then someone else stated to but dynamat down in the back???

Drivers front power seat was moved back and know inner track will not move checked for any thing blocking track, nothing blocking. Outer track works fine. I am unable to remove seat to fix, unable to get to the rear bolts to remove seat?

Sometimes the oil pressure gauge drops all the way to zero while driving and the warning light shows an oil can with words saying "Display Failure". In a few minutes the needle comes back up and the warning disappears. This happens while the actual engine oil level is correct, even when the oil and filter might have been recently changed. The vehicle has 96,000 km and has been properly maintained.

The fuel gauge gets stuck and doesn't move up unless i fill up the tank to the top. The tank has 60 liter capacity, when the low fuel warning light comes on and the gauge correctly indicates the low level, if I put in another 10-20 liters (which should then have 20 or 30 liters of gas in the tank), the gauge will not move at all. The warning light will remain on with the gauge stuck in the previous position.But if I fill it up to the neck the warning light will turn off, gauge will move up and show the correct amount. While consuming the fuel it has no problem moving down. The vehicle has 96,000 km and has been properly maintained.

I have a 2001 Carrera that I have been driving for about 4 years. A month ago it wouldn't start. I took it to the Porsche dealership and they diagnosed it as a fuel pump. It was replaced, and the next day it wouldn't start. They told me it was the fuel pump (again) and then changed the fuel pump relay switch. 2 days later and again, it won't start. Unbelievably, they again said it was a fuel pump. I got it back, and yes, 4 days later, the same problem. The dealership still contends that it is a fuel pump! At this point, I have a car that doesn't run and I almost have to let them fix it or give me my money back from the original repair. Does anybody know what else would cause this problem, because I am pretty sure that Porsched fuel pumps aren't that unreliable? Thanks.

When I push on the brake pedal it seems to lock up??? If I hit them hard they don't stick but if I just push down they slam you to the dash. Checked the lines and has good vacuum. any ideas??

Whilst changing gears I get temporary loss of acceleration.
The car begins to slow down and then after around 10 seconds I change into a gear and the car accelerates.
Only happens sometimes - and no light come on dashboard when problem occurs - engine continues to turn over as normal.

I just replaced the engine in my 2005 Porsche 911 due to the failure of the INTERMEDIATE SHAFT.

I would like to know just how widespread the problem is with 911's and other Porsche models too.

I am considering filing a lawsuit against Porsche to recover the costs associated with replacing the engine.

If you have had an INTERMEDIATE SHAFT failure and have an interest in joining in my lawsuit or simply sharing your experience please contact me.

s/ Robert Winters: westsidetravelmedicine@gmail.com

Every time my car gets hotter than about 200F and I turn it off it won't start. I believe it is an electrical problem as it is just dead. Sometimes it will start and run for a few seconds and will then just cut out immediately. No splutter or rough running just dead stop. I wait for it to cool and it starts immediately! It has an immobilizer and it seems it could be this causing the problem but it spins over well.
Also the charge light comes on and stays on even when the motor runs when this is happening.
I am wondering if there could be any overheating auto cutout or anything else of that nature?
Any help would be greatly appreciated

The battery in my '97 911 is dead and hood release won't open hood.

When i stop the car after it has been running a small amount of radiator fuild leaks under the engine for about two minutes then stops. it dosent happen when the car is jut siting.

I took my 1990 C4 Cabriolet to a local repair shop for an oil change. They replaced the filter and pulled the drain plug and per the owners manual added 6.5 qts, let the engine idle and tried to add the additional 3.5. They couldn't get more than 8.5 qts total into it. At idle it was overflowing from the reservoir and would go down when opening the throttle. When I tried to drive away it start bellowing smoke out of the tail pipe. They used synthetic 10W30 oil. I left it there for now and am thinking I need to have it hauled to a mechanic. Any ideas or suggestions would be greatly appreciated.

The interior light stays on and I can't lock the door with my alarm. I think it's the driver door.

I was informed to avoid looking at 1990-91 Porsche 911's. Is there a reason?

The Check Engine Light went on a few times and stayed on. Took the car to dealer and each time did not indicate any problems. The car drives normally with no problems. What else could be causing this aside from what is already been published in the QA section?

Cannot shift into gear with engine running, will shift when engine is off. looked at the clutch fork,it moves when the clutch is depressed. put the car into gear and started engine, of course it move forware but could not shift back into neutral, had to shut engine off. the clutch slave unit was replaced about 1200 miles ago..Any help in diagnosing problem would be appreicated

Car wont start,no spark at distribuidor, no signs of fuel at inyectors

Firts time it hapen

after repair at shop, air conditioning not engaging and ABS light and ABS not working,