2,258
questions

The handle works the door sticks and is hard to open

Unlock code for radio

Honda calls for "Type 2" antifreeze. I need to know an equivalent to it.

I bought a brand new 2016 Honda Civic ex a week ago... everything is fine until a couple of days ago I started to hear a minor noise when I brake... it sounds like it is the brake pads but I don't know... Do u think that the pads need to brake in a little bit and it might go away?? It sounds like a rubbing sound but it's not really that loud.. it's not grinding .. The car is brand new and only had it for not even 2 weeks and I'm getting scared that it might be something serious... please if someone else had that problem or know what it might be can you please reply to this thank you!

At regular street speed there is no visible problem.After slowing from let's say 70 to 60 mph,To regain previous speed the engine pushes back and forth or hesitates for a few seconds until previous speed is reached. No dashboard trouble signal. Any suggestions? Thanks!

Upon starting rpm climb to 5-6. When shifting gears it lowers until it's idle again, then rises back up.

After getting a check engine light while driving the trans. disengaged. Having pulled over and checked oil level, restarted carcar, engagedengaged shifted to drive. Pull forward a short distance and drive droppeddropped out. Does same in reverse...

When my engine is cold, I put the car in reverse with brake on, it vibrates really bad. When I let off the brake it idles normal. Only does in reverse and when engine is cold. Motor mounts are ok.

Rear signal light was inop., replacing bulbs did not fix problem. Found rear socket (this includes signal light, brake light and tail light) by swapping "Y" socket left to right. Problem followed bad "Y" socket. Purchased new socket from Honda, this fixed initial issue BUT now when the right signal light is on and the brake is applied the signal stops flashing and the signal light comes on solid. Swapping rear "Y" sockets left to right the problem follows the socket. After ordering 3 new "Y" sockets from Honda does NOT fix the problem. But the problem follows the "new" socket(s) from Honda. Honda people are scratching their heads. The original "Y" socket works correctly on the left AND right BUT the "new" socket(s) still have the signal light go solid if the brake is applied. This tells me the wiring is good up to sockets on BOTH sides. I ohmed out the new sockets and found nothing wrong. Can you help me????

car wont go in gear or start unless in neutral. i bought the car two days ago and am frustrated! its sitting on the side of the road.....

in 5min. window clutch stuck to floor and i was unable to shift gears... to clutch completly dead and without any pressure or resistance

My front left blinker works fine.
When I attempt the right blinker, both lights in the front of my vehicle begin to blink.

I just sent you a message I said my fuse box was to right up under steering wheel I stand corrected my apologies tnxs lauriepacheco

My car smokes bad white smoke smells like burnt not sweet I've had the oil changed and filter I've put that stop exhaust smoke in it it doesn't overheat I just smelled the oil and it smells like gasoline plz help I've asked many people including mechanics and can't get a answer tnxs so much.

Seems like it is stuck in passing gear

I bought my Si from private party it paid off full not from a show room floor can I still get recalls done and my airbag light stays on and cnt get it off anyone know how pls let me know

My car is paid for completely so can I get it fixed for free is there a recall on why air bag stays on all the time

I need to find the ECM

I can turn the key and spin the engine .The check engine light go off it cranks but if it go's off & comes back on it don't crank.

I was on the freeway and it went to ahift when I hit 60MPH and then when it should have shifted it didnt and it just stuck there in the same gear revving high. So I let off the gas dropped it down to 50MPH then slowly speed up to 60MPH then it shifted very smoothly. As I went to 65-70MPH I heard a hissing or a whipping sound then a pop and my car died. When turning the key the lights come on and so does my radio and ac But the engine will not turn over. Had low oil which is weird cause I put a quart in a half in it 2 days prior and my transmission fluid was low.what happened and how can I fix it. Other thank that my sparks are good. Battery is good. Im getting fuel. And I never had a problem with it before besides the recall for the air bag.

Right when I start my car is makes this extremely loud noise that when I opened my hood, seems to be coming from the bottom right near the power steering pump and alternator. The noise is constant and happens both when im driving and when im idle. The noise kind of sounds whiny..

Honda civic ex

I'm having issues, and am at a deadlock. My car started overheating on about ten hours into a fifteen hour trip. I stopped, changed the thermostat (because the heat was blowing cold, thought it was stuck shut.) Let the car cool down, and finished the trip with no problems. Same thing happened on the way back home. While running a head gasket sealant, I noticed that my radiator fan wasn't working. I changed the fan switch, still wasn't working, switched the two fan relays, didn't fix the problem, changed the coolant temp sensor, Nada. I also flushed the coolant, hard wired the fan, and some other crazy things. This fan will only come on when the AC is on, and I'm at my wit's end. What am I overlooking? I'm ready to just wire a switch to the dash!

It was after the battery was replaced. It was working fine before that

engine light came,went to the garage ,was told it may be the emission controls

I have recently had the motor mounts all replaced due to rattling but now I have another problem. When I put my foot on the gas & then when I take it off the gas, there is this weird clunking noise. It's sounds mainly on the passenger side. It also seems connected to the fact that when I hit a small bump, the driver side has no effect but the passenger side seems to get hit harder by it.

When I start the engine it starts rough and when I'm driving in any gear(cvt) transmission the entire car begins to vibrate really badly, I changed the spark plugs, cleaned the mass airflow intake sensor and the throttle body, oil used is 0w-20 for now with 64k on it. I noticed when I go down a hill a put it in neutral it smooths out completely. I will admit I was overdue for an oil change by 10000 miles but even before getting it changed no vibrations until aftewards. I also recently changed the tranny fluid as well, I can't figure this out for the life of me. I know there are many causes to this but can you possibly narrow it down ? Any help is appreciated, thanks

I have a 06 civic coupe manual and sometimes it won't go into 1st gear is it an easy fix?and what can be done

3 door hatchback DX model, 100k miles, auotomatic. Only 1 problem b4, main relay went bad. .. While driving, speed gauge & key chime goes crazy & all dashboard lights go dark, car turns off. Now car won't start, it cranks but won't turn over. Main relay is new. When key turns while in the ignition, dashboard is still dark including all lights for defrost, a/c, air, lights for all gauges, all dark. Car Cranks bit won't turn over. Headlights, break lights work with or without key in ignition. Thank you for your help

I have drove it for over 90 miles already