Ford Tempo Questions

Unanswered Ford Tempo Questions

Ask a Question
View:RecentAnsweredUnanswered
Now that radiator started to link but also what can I do to fix the idie 176
just started not shifting into 2nd at 25 to 30 MPH and into 3rd around 50 MPH.....RPMs are really going crazy by this point.....downshifts fine.....only use to drive around town.....just had new trans filter and fluid...
it slowly started to idle up one day at first thought it was just cause of ac running in 100+ temps within 4 days it idled 3000-4000 rpms especially at stop lights first second then 3rd now 4th when in 5th gear seemed...
i have line it up with the oil pump and made the correct adjustment but it keep breking why?
Hi. My tempo recently had a wiggly speedometer needle and then a few days later while driving the dial went to zero, stayed at zero and the car was stuck in first gear and wouldn't shift out of first. I looked at all ...
how do I take it out? the heater doesn't work and it is not the fuse. so I need to replace it
I have power to yello wire /no power to white /black wire/ and no power to green/red wire, and wire to battery is ok
My car would jump out of gear while driving and I could pull over put it in park shut the car off then restart and have no more problems. The last time that happened it was like the transmission got stuck in low gear ...
I have purchased a 92 ford tempo. The relay behind the glove box has gotten hot enough to melt connector slightly, the blower motor has been hot wired to battery, and I want to repair heater as it should be. I need t...
will I have to pull the dash to fix this? what kind of part will i need?
trying to replace the control panel. the power thing plugs in fine but what are the other wires for? they are connected with some kind of gel type substance. Does it have to do with the transfer of air blow location. ...
Today changed blown fuse for interier lights & radio, started car closed door ( by now the automatic seat belt shouldve harnessed over my shouider, but did not) checked all fuses & relays
im getting fluid from one side but not the other,not the most further away. any suggestions? thanks
replaced starter relay now i'm not sure where wires go on each terminal