3,742
questions

I need to know where it is to remove it for resetting/replacement

My oil presure light is on in my dash and when u try to start the car it makes a single click why wont my car start changer alt. Batt. And checked fuses and fuse relays what could it be????

Making a loud noise when i do not have foot on gas and everything will turn but the crankshaft wont turn the belt it just spins.

This reaction occurs after reaching 45mph-60mph every 5-10 minutes. Other than that, the car shifts very smoothly.

Car is realky loud (sounds like a race car or a motorcycle) and it smells like exhaust inside and out of the car. Should I just replace the muffler or do I need to replace other gaskets/parts as well? Thankd

Started and left right away , didn't give it time to warm up drove about 40 miles and still didn't blow heat. Shut it off for about 15 min then drove back 40 miles still cold. All the fluids are full and it didn't overheat

Daughter was driving and said that it started smoking from under hood and the smoke was coming out by the windshield. She was able to get it started and drove 3 blocks home, but car would only get up to 10 mph.

We changed the fuel pressure regulator as friend said fuel was not coming out of there when he checked it. Replaced it and then he said that the car was not getting fire so he told me to replace the ignition coil and I replaced it with a used one.
I was told that the car is now getting fuel and fire, but car still will not start. The check engine light was coming on intermittently, but it passed the Texas State Emission Inspection several weeks before this problem started. So I am not sure if this info matters, but believed I should include in this description as it might be relevant.

I have used an OBD II scanner on it 3 or 4 times and get no codes. We have tried everything and cannot figure out why car won't start. Help!

Need to know socket size

My Heat Doesn't Work in My Car The Vents Work Good I Put A New Thermostat In But Still No Hot Air What Can Cause This

locks will not acculate

when it warms up sometimes 20 min down the road its quite again,and its only when taking off like a rumble sound

once car is warm temp gauge good the car warns ok but not good until the rpm is up

my car sometimes hesitates on firing up after starting ive replaced the coil pack plugs wires and im starting to lean on the fuel delievery issues im going to replace the fuel filter tomorrow my tempature guage is always cold instead of being in the middle can colder tempatures affect the air and fuel ratio?

I started my car (after buying a new battery last week that was larger than the factory one I had) and suddenly my heater is on high and cannot be adjusted or turned off & my radio won't turn on?
It took the mechanic 4 hrs to find it's a sensor in the middle panel (and now can't find the part and said it may need to be built at the factory) so my questions are:
- Does 4 hrs to find the problem seem like a long time?
- Should the part be so hard to replace?
- Could the stronger battery be to blame?
This is a new mechanic for me (I just moved to town) and I'm starting to doubt that I should have trusted my brothers referral.
Thanks in advance for your help. Judi

It keeps illuminating that all the doors are ajar, deck lid ajar,

Usually happens at least once a day.

I cannot locate it

i chang battery with a new type of them and start engin, engine begin to turning but not light up

My car is smelling like gas

po 420 code - car runs fine , light came on yesterday

i used break cleaner attempted to bleed all 4 but i found out that there was no fluid in the rear discs. why?? the front yes . even after pumping the pedal several times i was unable to get fluid to the rear' again why?

Now, our 1999 Taurus wagon won't move at all.
Is it a torque converter problem? Sensor? Or other?

car runs fine, no codes. while driving i turn on radio, wipers, headlights,signal lights, car will start to surge, the dash warning lights flicker, the speedometer increases (if stopped) then car dies. it will start right up, and run fine if i do not use the electrical devices mentioned

2001 Ford Taurus SE, 104k miles.

When braking during deacceleration, my car shudders and makes an audible sound (it's more like a deep vibration). The steering wheel shakes so badly I feel like I'm going to lose control!

Also, I have to slam on the brakes when going over 30 mph. At slower speeds, only a tap is all I need. Seems like the two might be related.

Thanks!

Leaks a little after driven a while. Need proper way to tighten bolts. No problem with transmission, just leaking at two bolts. Would like directions

It didn't pass because one of the codes didn't pass that they said and I paid the money so now do I get it free

had the car repaired 3 times since oct. 2015 and now my mechanic tells me to take it to ford - why my car rides rough over bumps - and has a lot of bounce - had tire rods and a whole lot of work - alignment and link replaced from oct 2015 have paid 1300. in repairs and still not right

From distributor to plug which goes with which?

Changed plug wires ONE at a time, after that, car was hard to start. Then, idles rough, misses like crazy. I checked the wires over & over, can't figure out why it runs rough, after NEW wires? Thanks.

I can hear the noise of the motor (?) when I press the button but seat will not move.